Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rqk_

PC com problemas!

Recommended Posts

Olá galera... possuo um Athlon 2.0, 256mb memoria DDR, placa mãe A7N266-vm, vga GF4-MX 440, e toda vez qeu eu vou jogar um jogo, o jogo sai e com mensagem de erro que o windows encontrou um erro, já tentei de tudo para corrigir esse problema, mais, ele sempre prevalece, eu gostaria de saber se alguem mais já teve esse erro e como poderia resolver esse problema, o meu windows está tudo atualizado, e os drivers da nvidia tb... :help::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode dar exemplo de jogos onde acontece este problema? O jogo pode exigir uma versão de DirectX que a sua placa de vídeo não possui, pois o dela é DirectX 7.

abraços,

Gutman

Compartilhar este post


Link para o post
Compartilhar em outros sites

praticamente todos os jogo, NFSU, NFSU2, FIFA, battlefield, diablo2, warcraft3, age of mithology, todos esses jogos já testei aqui e travou... eu estou desconfiando que pode ser erro de memoria, que você acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

já formatei varias vezes e tb já testei varias versões de drivers da nvidia.. estou postando uma screen de uma das travas :tantan::priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com um problema semelhante, a máquina ( essa da assinatura ) ressetava do nada e fiz o seguinte:

- Instalei a última versão do Driver da NVIDIA.

- Atualizei o BIOS da placa-mãe.

- Ajustei manualmente as configurações da memória ( clock e CAS ) seguindo o que estava aparecendo no Everest Home Edition.

- No driver NVIDIA, deixei as configurações para serem feitas manualmente ( desmarcando a opção "controlado por aplicativo" ) e ativei a sincronização vertical ( estava desativada ).

Isso resolveu o meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hoje formatei o pc, instalei o winxp pro, directx, servicepack 2, logo depois, instalei o fifa2003 e travo do mesmo jeito. Meu primo disse que poderia ser a temperatura da VGA, o q vocês acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acho q o problema está relacionado com instabilidade de algumas peças no seu pc. você só poderá corrigir isso no Setup da bios. Pode ser falta de v-core do process , pode ser latencias desrreguladas da memoria. Pode ser sua fonte q não está conseguindo alimentar corrretamente o sistema.

De qualquer forma vai testando um por um até axar o problema. Quanto a temperatura , abra a tampa lateral do gabinete e coloque um ventilador externo jogando ar frio pa dentro do gabinete. Se continuar travando , ai ja saberemos q o problema não é temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pedro... valeu pela ideia do ventilador, eu coloquei um ventilador e o tempo para travar demorou mais, para travar, agora eu preciso colocar os perifericos para descobrir o problema, mais acho que eu logo encontrarei...

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema q você ! A configuração da minha maquina é praticamente igual a tua portanto olhe:

1º Temperatura do processador (veja no bios setup)

2º Fonte de alimentacao (desligue alguns periféricos de sua máquina. Ex: Floppy Disk, Cd-Rom, CDR-W, Fans, ... )

3º Flat Cable !!! Muito simples mais resolveu meu problema !!!

De uma olhada

http://forum.clubedohardware.com.br/index....howtopic=215956

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×