×
Ir ao conteúdo
  • Cadastre-se

Placa de som da Ugreen parou de funcionar


Posts recomendados

Pessoal, eu tava com essa placa de som há pouco mais de 5 meses, e hoje, coloquei a mão na placa e tava muito quente, e aqui na minha cidade tá com frente fria ainda, e ai eu tava jogando, terminei a partida e o negócio do nada parou de funcionar, ai eu tirei e coloquei o fio USB e

resolveu, por alguns minutos, depois voltou de novo e não funciona mais, isso tudo por que superaqueceu a placa de som.


OBS: Quando eu retiro e coloco de novo o fio USB, a luz de mutar o microfone fica acessa mas depois de quase 3 segundos ela apaga, e nada funciona, e superaquece demais, mesmo não funcionando nada.

 

Alguém sabe como consertar isso??

 

image.png.a26b5af1b78fcc230d9b40de15c61b29.png

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • Administrador

Dispositivos USB no quesito áudio, é bem complicado ter conserto. Se os outros dispositivos USB em seu PC estão funcionando perfeitamente sem apresentar problemas, um teste seria testar essa placa de som em outro PC... 

 

Apresentando o mesmo problema, você pode tentar mais informações no site da Ugreen através do Suporte, que seria aqui:

 

https://www.ugreen.com/

 

 

 

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!