×
Ir ao conteúdo
  • Cadastre-se

Gabinete sharkoon tg5 RGB pro não está ligando os leds das fans


joaovco

Posts recomendados

Boa tarde!

 

Estou tendo um problema para ligar os leds rgbs do meu gabinete, eu conectei tudo certinho (eu acho), nesse gabinete vem uma controlado com 8 entradas de 5v, quando eu ligo o PC e aperto o botão reset os leds não ligam… Aguento sabe alguma solução para isso?

 

Eu mandei abaixo umas fotos da placa controladora, do cabo sabe que acredito que de alimentação para essa placa e o conector de 4 pin (não sei o nome) q da alimentação para as ventoinhas.

 

OBs: as ventoinhas estão rodando normal, só os leds que não ligam…

0C4BCBA9-FE39-4A94-BC29-D7ECFD016783.jpeg

4BFA9C4F-E255-44B4-B06C-3B6456ECDC36.jpeg

F1AAF22B-7319-4052-9454-54ACE0F1A076.jpeg

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.