×
Ir ao conteúdo
  • Cadastre-se

3060 TI não dá vídeo


Posts recomendados

Boa noite,

 

Chegou uma 3060 ti para mim hoje e ainda tá faltando entregarem a MB que comprei TB.

 

Sendo assim eu liguei a 3060 num computador velhinho que tinha aqui pra ver se tava funcionando. O PC é um core 2 duo, com 2 gb de ram DDR 2.

 

Não deu vídeo nenhum, a placa tá sem alto-falante pra eu ouvir qual o tipo de erro.

 

Creio que é falta de memória RAM, concordam? É porque eu fiquei um pouco preocupado se a GPU pode estar com defeito e a MB nova deve demorar um pouco ainda.

Link para o comentário
Compartilhar em outros sites

@Luiz Gustavo Costa

 

Provavelmente, uma incompatibilidade de hardware tão antigo, com uma placa tão nova.. É até comum acontecer, com hardware mais novo..

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!