×
Ir ao conteúdo
  • Cadastre-se

PC não dá vídeo após reset de BIOS da H81M-E33


Posts recomendados

Boa noite. Meu PC estava apresentando TDR Failure na tela azul, tentei reinstalar os drivers e mais algumas coisas diversas que vi na internet e nada funcionou. Li em algum lugar que poderia ser a RAM também, por isso experimentei inverter os pentes e ao fazer isso, a placa-mãe mostrou uma frase dizendo que detectou alguma mudança no hardware e por isso me levaria a BIOS para configuração. Já estava com esse problema a algum tempo e já havia tentado diversas coisas, por isso tentei "resetar" a BIOS. Fui na opção de "default settings". Após fazer isso, imediatamente meu PC reiniciou e sem vídeo. Tudo liga corretamente mas não sai vídeo, as luzes acendem e etc. Tentei trocar os pentes de RAM novamente, usar apenas um ou outro deles e nada deu certo. Tentei também colocar a saída de vídeo na placa-mãe e nada. Não sei o que fazer. Tela preta infinita com tudo ligado. Segue abaixo as especificações do PC:

- i7 4770

-H81M-E33

-2x8GB DDR3 HyperX Fury 1800

-GTX 960 4GB Gigabyte Windforce

-Fonte 430w Corsair

Alguém tem alguma ideia do que fazer? Realmente não sei..

44 minutos atrás, GabrielGFM disse:

Boa noite. Meu PC estava apresentando TDR Failure na tela azul, tentei reinstalar os drivers e mais algumas coisas diversas que vi na internet e nada funcionou. Li em algum lugar que poderia ser a RAM também, por isso experimentei inverter os pentes e ao fazer isso, a placa-mãe mostrou uma frase dizendo que detectou alguma mudança no hardware e por isso me levaria a BIOS para configuração. Já estava com esse problema a algum tempo e já havia tentado diversas coisas, por isso tentei "resetar" a BIOS. Fui na opção de "default settings". Após fazer isso, imediatamente meu PC reiniciou e sem vídeo. Tudo liga corretamente mas não sai vídeo, as luzes acendem e etc. Tentei trocar os pentes de RAM novamente, usar apenas um ou outro deles e nada deu certo. Tentei também colocar a saída de vídeo na placa-mãe e nada. Não sei o que fazer. Tela preta infinita com tudo ligado. Segue abaixo as especificações do PC:

- i7 4770

-H81M-E33

-2x8GB DDR3 HyperX Fury 1800

-GTX 960 4GB Gigabyte Windforce

-Fonte 430w Corsair

Alguém tem alguma ideia do que fazer? Realmente não sei..

Atualizando: Consegui fazer ligar, limpei novamente os contatos da RAM. Agora o problema mudou para ele travar na tela da placa-mãe. Começa a ligar e trava.

Link para o comentário
Compartilhar em outros sites

Esse erro TDR ocorre por um um bug relacionado a drivers de vídeo nos Windows 7-10. Já tinha visto acontecer em placas ATI, em GeForce é a primeira vez.

Recomendo iniciar o Windows em modo de segurança (shift+F10) e remover qualquer driver de vídeo que não seja original do Windows. Aproveita para desinstalar programas inúteis que vem junto com o driver do fabricante.

 

Agora que o Windows está apenas com driver original, comece a testar o driver do fabricante, versão por versão.
 

Link para o comentário
Compartilhar em outros sites

  • Rio McCloud alterou o título para PC não dá vídeo após reset de BIOS da H81M-E33

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!