×
Ir ao conteúdo
  • Cadastre-se

Uso de GPU baixo


Posts recomendados

Quando inicio o jogo (New World) em meu computador tudo começa bem, com uso da GPU oscilando de 85~100%, e CPU oscilando chegando a bater 100% em alguns momentos. Porém após certo tempo de jogo o FPS cai de 60fps para cerca de 20fps, o CPU passa a usar 100% e a GPU oscilando de 1~40%. Já desativei a memória virtual, configurei para desempenho máx na placa de vídeo e nas opções de energia, atualizei driver da placa, entre outras coisas... Porém esta queda de FPS continua ocorrendo. Se eu fecho e abro o jogo o problema ''reinicia''.

As configurações do meu notebook são:

Processador : Intel(R) Core(TM) i5-9300HF CPU @ 2.40GHz

RAM: 16GB 2400mhz

Placa de Vídeo: NVIDIA GeForce GTX 1050 3GB

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!