×
Ir ao conteúdo
  • Cadastre-se

Fans da RX 570 4gb não rodam


xGsmz

Posts recomendados

Boa noite pessoal, acabei de instalar a minha placa de vídeo rx 570 4gb, e estou vendo a tela agora pelo vídeo dela inclusive, acabei de baixar os drivers e reiniciar o computador, porém as fans da placa não rodam, tem um jeito de resolver isso?

Se precisarem de mais informação podem me solicitar!

Baixei os drivers do site da própria amd, segue o print do driver baixado:

image.thumb.png.f58ac027dcae760dc69ed832a77329f5.png

Link para o comentário
Compartilhar em outros sites

@xGsmz

 

Eles giram em algum momento ou ficam parados sempre??

Link para o comentário
Compartilhar em outros sites

51 minutos atrás, RS Faria disse:

@xGsmz

 

Eles giram em algum momento ou ficam parados sempre??

Então, se deixar eles ficam parados para sempre, sem nada que suba a temperatura da placa pelo que testei. Rodei uns jogos com a config que exige da placa.

Pelo hwmonitor indica 0 velocidade nos fans. Porém pelo driver da amd que consigo abrir dentro do jogo pelo Alt + r diz que os fans estão girando quando bate uns 55° de temperatura, por mais que eu não tenha visto eles girando no hwmonitor nesse mesmo momento...

image.png.dc2391ea986136c837964640408a3004.png

Link para o comentário
Compartilhar em outros sites

@xGsmz

 

Vai no olho mesmo, pois eu desconfio um bocado do driver da AMD.. E esses programas se baseiam no driver..

 

Sobre a placa, por exemplo, na inicialização do PC, ela DEVE funcionar as fans.. Quando o sistema entra e o driver é carregado, aí sim, ela para as fans.. Se ela não mexe, em hipótese alguma, ou as fans estão com defeito ou o circuito que alimenta e controla elas, está com problemas..

Link para o comentário
Compartilhar em outros sites

15 minutos atrás, RS Faria disse:

@xGsmz

 

Vai no olho mesmo, pois eu desconfio um bocado do driver da AMD.. E esses programas se baseiam no driver..

 

Sobre a placa, por exemplo, na inicialização do PC, ela DEVE funcionar as fans.. Quando o sistema entra e o driver é carregado, aí sim, ela para as fans.. Se ela não mexe, em hipótese alguma, ou as fans estão com defeito ou o circuito que alimenta e controla elas, está com problemas..

Eu consegui fazer elas rodarem agora pelo msi afterburner, na próxima vez que eu iniciar o pc reparo se elas vão rodar e retorno aqui!

Link para o comentário
Compartilhar em outros sites

10 horas atrás, RS Faria disse:

@xGsmz

 

Vai no olho mesmo, pois eu desconfio um bocado do driver da AMD.. E esses programas se baseiam no driver..

 

Sobre a placa, por exemplo, na inicialização do PC, ela DEVE funcionar as fans.. Quando o sistema entra e o driver é carregado, aí sim, ela para as fans.. Se ela não mexe, em hipótese alguma, ou as fans estão com defeito ou o circuito que alimenta e controla elas, está com problemas..

Fala amigo, bom dia. Acabei de olhar aqui e ao iniciar o sistema os fans ligam mesmo, e depois param. Isso quer dizer que ela não está com defeito correto? seria só um detalhe no driver dela que faz isso nos fans.

Link para o comentário
Compartilhar em outros sites

  • J.Augusto F alterou o título para Fans da RX 570 4gb não rodam

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!