×
Ir ao conteúdo
  • Cadastre-se

Placa de vídeo de 3 conectores de 8 pinos pode funcionar em 2 de 8 pinos?


theruleof4

Posts recomendados

Seguinte, montei meu pc e sem perceber comprei uma placa de vídeo que tem a conexão pci da fonte 3 conectores de 8 pinos, mas minha fonte só tem 2 de 8 pinos (6+2), acontece que ela nem ligou, não girou fan nem nada..seria esse o motivo? Algum adapatador tipo esse: https://produto.mercadolivre.com.br/MLB-2018971598-cabo-multiplicador-e-extensor-de-pci-e-preto-_JM?searchVariation=173635992824#Ver mais formas de entrega que multiplica essas saídas de pinos funcionaria ou terei mesmo que comprar uma nova fonte?

 

Desde já agradeço, galera

Link para o comentário
Compartilhar em outros sites

@theruleof4

 

Qual placa de vídeo e qual fonte?? Ninguém vai indicar uma coisa, que pode te causar mais problema, que solução..

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, RS Faria disse:

@theruleof4

 

Qual placa de vídeo e qual fonte?? Ninguém vai indicar uma coisa, que pode te causar mais problema, que solução..

RTX 3080 fonte corsair 650w

Só pra ter certeza se não é defeito na placa pois não testei ela antes, e meu processador é sem vídeo, então não sei se apareceria alguma mensagem de erro 

Link para o comentário
Compartilhar em outros sites

A recomendação da própria Nvidia pra uma 3080 é uma fonte de 750w, tem até um tópico sobre isso aqui: Fonte para rxt 3080.

Supondo que você tem uma 3080, deve ter condição financeira razoável, então meu conselho é que invista em uma fonte de 750w+ com boa qualidade, além de melhorar o consumo... vai trazer mais segurança pro seu setup.

 

XPG Core reactor 850w gold to por fora de preço de fonte, mas a galera ai diz se ta justo ou indica outras.

Link para o comentário
Compartilhar em outros sites

40 minutos atrás, theruleof4 disse:

RTX 3080 fonte corsair 650w

Boa sorte com isso aí..

 

Mas, sim, parte das placas de vídeo, não inicia se não tiver com todos os conectores ligados..

Link para o comentário
Compartilhar em outros sites

9 minutos atrás, RS Faria disse:

Boa sorte com isso aí..

 

Mas, sim, parte das placas de vídeo, não inicia se não tiver com todos os conectores ligados..

Poxa.. imaginei que podia ser isso. Eu mudei os cabos de posição e ela até acendeu mas não deu vídeo nem rodou os fans...

13 minutos atrás, Raphael Philippe disse:

A recomendação da própria Nvidia pra uma 3080 é uma fonte de 750w, tem até um tópico sobre isso aqui: Fonte para rxt 3080.

Supondo que você tem uma 3080, deve ter condição financeira razoável, então meu conselho é que invista em uma fonte de 750w+ com boa qualidade, além de melhorar o consumo... vai trazer mais segurança pro seu setup.

 

XPG Core reactor 850w gold to por fora de preço de fonte, mas a galera ai diz se ta justo ou indica outras.

O que eu menos queria agora era gastar mais...mas acho que não vai ter jeito...essa aí realmente é boa, mas o preço tá bem salgado, olhar uma 750 mesmo com todos os conectores necessários

Link para o comentário
Compartilhar em outros sites

Reabrindo o tópico...

 

Seguinte, acabei comprando a fonte xpg de 850w recomendada

Só que agora o pc não liga nada...conectei todos os cabos na fonte, cpu, placa-mãe, pci, e sata mas o PC não liga de jeito nenhum, o RGB da placa-mãe acende quando conecto na tomada mas o restante não liga, a fonte faz um click quando aperto o botão de power do gabinete e mas nem chega a girar a ventoinha dela..será que ela veio com defeito? Ou estou fazendo algo errado.

 

Alguém pode me dar uma luz?

 

Desde já agradeço

Link para o comentário
Compartilhar em outros sites

@theruleof4

11 horas atrás, theruleof4 disse:

Seguinte, acabei comprando a fonte xpg de 850w recomendada

Só que agora o pc não liga nada...conectei todos os cabos na fonte, cpu, placa-mãe, pci, e sata mas o PC não liga de jeito nenhum, o RGB da placa-mãe acende quando conecto na tomada mas o restante não liga, a fonte faz um click quando aperto o botão de power do gabinete e mas nem chega a girar a ventoinha dela..será que ela veio com defeito? Ou estou fazendo algo errado.

 

É bem difícil fonte desse nível vir com defeito (nada é impossível) mas é difícil, todas as peças desse PC são novas? tenta gravar um vídeo de como estão as conexões e de você ligando o PC pra gente ver, meio tenso avaliar assim sem ver nada

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.