×
Ir ao conteúdo
  • Cadastre-se

Troquei de placa de vídeo porém não reconhece


Ir à solução Resolvido por Iago.Melo,

Posts recomendados

Fala galera, troquei de Nvidia para AMD, eu usava uma GTX 770, porém acabei pegando uma R9 380. Antes de colocar a R9, eu desinstalei todos os drivers a nvidia pelo ddu antes de colocar a nova AMD. Porém ao colocar a placa no slot, ligo o PC, ela acende o led dela(os fans só ligam quando aquece, ficam desligados), porém não reconhece, nem ligando o PC com vídeo on board ela aparece no gerenciador de dispositivos, basicamente é como se a placa não estivesse espetada.

Já tentei inicialização completa no msconfig, tentei várias coisas e nada.

Minha config:

Core i5 3570

ASRock H61m-HVS

16gb ram hyperx

Windows 10

Link para o comentário
Compartilhar em outros sites

Olha, aqui no fórum tem um monte de tópicos de pessoas que não conseguiam dar vídeo usando uma RX 550 com placa-mãe antigas como essa H61. Parece que existe uma incompatibilidade das placas de vídeo Polaris(RX 550, RX 480, RX 570, etc) com placa-mãe que ainda utiliza BIOS tradicional ao invés de UEFI. Muitas dessas pessoas conseguiram resolver o problema atualizando a BIOS para uma versão mais recente com UEFI.

Essa R9 380 até onde eu sei não é Polaris, a arquitetura dela é mais antiga então não deveria estar dando esse problema de compatibilidade. Mas não custa nada voce tentar atualizar a BIOS pra ver se resolve.
Porque trocou a placa de vídeo? Me parece que a sua GTX 770 é um pouquinho superior a R9 380, mas é quase como trocar seis por meia dúzia...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Resolução mais simples geralmente é a correta. Placa bichada? 380 tem uns ~10 anos, constatou o funcionamento? E porque trocar uma 770 em uma 380? Bateu a cabeça? É o mesmo potencial. Não faz sentido, a não ser a dor, na cabeça.

 

Link para o comentário
Compartilhar em outros sites

3 horas atrás, Antonio V. Garcia disse:

Se você voltar a placa antiga, a máquina gera imagem?

Você tem certeza que essa nova placa está funcionando?

Sem as placas, a máquina gera vídeo onboard?

Entao, não tenho mais a placa antiga, já vendi ela, então, o on board funciona normal, tanto sem a placa, como com a placa configurado pra iniciar pelo onboard na BIOS

 

2 horas atrás, gutopereira disse:

Olha, aqui no fórum tem um monte de tópicos de pessoas que não conseguiam dar vídeo usando uma RX 550 com placa-mãe antigas como essa H61. Parece que existe uma incompatibilidade das placas de vídeo Polaris(RX 550, RX 480, RX 570, etc) com placa-mãe que ainda utiliza BIOS tradicional ao invés de UEFI. Muitas dessas pessoas conseguiram resolver o problema atualizando a BIOS para uma versão mais recente com UEFI.

Essa R9 380 até onde eu sei não é Polaris, a arquitetura dela é mais antiga então não deveria estar dando esse problema de compatibilidade. Mas não custa nada voce tentar atualizar a BIOS pra ver se resolve.
Porque trocou a placa de vídeo? Me parece que a sua GTX 770 é um pouquinho superior a R9 380, mas é quase como trocar seis por meia dúzia...

A BIOS da minha já é UEFI, e já tá atualizada pra última versão, a R9 380 q peguei é 4gb, a 770 q eu tinha era 2gb, tava precisando de uma de 4gb

 

2 horas atrás, Phoenyx disse:

Resolução mais simples geralmente é a correta. Placa bichada? 380 tem uns ~10 anos, constatou o funcionamento? E porque trocar uma 770 em uma 380? Bateu a cabeça? É o mesmo potencial. Não faz sentido, a não ser a dor, na cabeça.

 

Eu estava procurando por uma placa com 4gb vram, a minha era 2gb, mais por causa disso, os 2gb não tava suprindo o q eu preciso, fora q o DirectX da 770 é o 11, da R9 já é o 12, e eu realmente estava tendo problemas com a versão do DirectX, mesmo tentando usar o programa pra forçar o 11.1 por exemplo

Eu vou tentar colocar ela no Pc de um amigo, tô achando q tem a possibilidade de ser incompatibilidade mesmo, ele tem uma rx 570, q minha placa-mãe h61 é de lá pra 2012, já bateu 10 anos

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • Solução

Bom galera, depois de alguns dias com os técnicos, foi constatado que era problema na placa de vídeo mesmo. Optei por comprar outra placa, da nvidia pra não ter problema de compatibilidade com meu setup, peguei uma GTX 980. agradeço aos q tentaram ajudar!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!