×
Ir ao conteúdo
  • Cadastre-se

Vaio vjc141f11x não liga, coolers e leds iniciam, mas a tela permanece preta.


Posts recomendados

Pois bem, bom dia a todos.

Me chamo André e estou tendo problemas com meu notebook já faz algum tempo. Ele inicia, consegui acessar a tela de boot algumas vezes, mas na grande maioria das tentativas a tela permanece preta e ele não inicia, algumas vezes ele entra em um looping ligando e desligando.
Gostaria que vocês me ajudassem a identificar qual seria o problema, alguns testes que já fiz foi o reset da BIOS e a troca da memória RAM, mas nada adiantou. Testei o SSD em outro computador e funcionou perfeitamente. Segue uma foto de como a tela fica quando consigo acessar a BIOS.1263011124_WhatsAppImage2021-12-11at08_40_07.jpeg.5574f5a36dc9a0e6ce62b5b452279ad9.thumb.jpeg.65ac4dd0efd7c7c1dd4949295e404525.jpeg

 

Estou com o notebook desmontado e gostaria de saber quais passos posso tomar para delimitar o problema, também percebi que a placa-mãe do notebook não imprimi beeps (retirei a ram e cmos e o mesmo não imprimiu nenhum som).

Agradeço desde já.

Modelo do Notebook: notebook vaio modelo vjc141f11x de placa-mãe modelo 71R-S14SL6-J713.
Fonte original.

Pic dele desmontado (retirei o SSD para foto).

561533336_WhatsAppImage2022-01-18at12_16_01.thumb.jpeg.183bb60c4d33358c34ebe7551a669cff.jpeg

 

Link para o comentário
Compartilhar em outros sites

Essa tela que está aparecendo é estranha, pois dá a entender que houve um erro no post. Você não devia ter aberto seu note antes do diagnóstico básico, que é testar uma memória por vez para ver se inicia, testar outro carregador e monitor externo.

Depois desses teste segue então para desmontar e diagnosticar. Já aviso que o erro parece falha na GPU integrada. Se for esse o caso precisará de uma firma especializada para ver se tem conserto. 

Link para o comentário
Compartilhar em outros sites

2 horas atrás, WOZ Dods disse:

Essa tela que está aparecendo é estranha, pois dá a entender que houve um erro no post. Você não devia ter aberto seu note antes do diagnóstico básico, que é testar uma memória por vez para ver se inicia, testar outro carregador e monitor externo.

Depois desses teste segue então para desmontar e diagnosticar. Já aviso que o erro parece falha na GPU integrada. Se for esse o caso precisará de uma firma especializada para ver se tem conserto. 

Oi, então, o primeiro teste que fiz foi uma limpeza mais brusca com álcool isopropílico nos contatos da memória e remoção da poeira superficial, isso não adiantou, logo parti para o teste das memórias, tenho outro pente, troquei e o erro persistiu, vale ressaltar que essa tela com *artefatos* já aconteceu uma vez, realizei o reparo enviando para a assistência técnica. Antes mesmo de eu desmontar eles já apareciam, geralmente na tela azul quando o computador tentava reiniciar e a porcentagem carregava os artefatos apareciam de maneira gradual e também na BIOS, eu tentava alterar o boot e simples apareciam artefatos e ele congela. Acredito não ser o carregador pois a bateria está segurando carga, ele.ja ficou ligando e desligando em looping por quase um dia todo, sem estar conectado ao carregador.

Acredito que não haja a necessidade de testar um monitor externo pelo simples fato de que quando consigo acessar a BIOS a imagem é projetada perfeitamente, mas assim que realizo qualquer alteração na mesma ou após algum tempo, ela trava e os artefatos aparecem.

Existe alguma maneira simples de eu comprovar que é esse mesmo o defeito? Ou só enviando para a assistência?

Link para o comentário
Compartilhar em outros sites

  • GusGraf alterou o título para Vaio vjc141f11x não liga, coolers e leds iniciam, mas a tela permanece preta.

@Anonytario Se conseguisse entrar na BIOS poderia fazer um teste de estabilidade item por item, mas se não passa da BIOS então não tem como ter certeza. Pessoalmente eu suspeito de GPU falhando, mas diagnóstico definitivo demanda o PC em mãos.

Link para o comentário
Compartilhar em outros sites

@Anonytario Tem que procurar na sua cidade. Dê preferência por técnicos/empresas que tem mais de uma indicação.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Esse modelo de equipamento é terrível, apresenta vários defeito e alguns bem estranhos, no seu caso, como dá erro depois de algum tempo, eu começaria verificando a temperatura dele, medindo com a mão mesmo, nada que não dê para suportar, se você colocar o dedo no dissipador e tiver muito quente, dai sim é sinal de problema... essa placa só tem uma face, então não há na necessidade de remover ela para verificar a face debaixo, já que não existe... 

Você comenta sobre o loop, isso foi sem HD? porque sem HD não pode e com HD pode ser Windows né, outra coisa, seria interessante ligar esse equipamento sem o teclado conectado... só para titulo de testes, aqui na assistência já apareceu muita máquina da positivo com problema de não ligar ou ligar estranho por causa do teclado com defeito...

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!