×
Ir ao conteúdo
  • Cadastre-se

Gigabyte H510M não reconhece SSD M.2 como dispositivo de boot


Posts recomendados

Comprei uma placa-mãe da gigabayte h510m, ela reconhece que o M.2 existe mas não reconhece como dispositivo para boot, já tentei de tudo que encontrei na Internet não sei mais o que fazer alguém pode me ajudar?

Link para o comentário
Compartilhar em outros sites

Opa, primeiro preciso saber seu modelo de SSD

Link para o comentário
Compartilhar em outros sites

18 minutos atrás, kobolts disse:

Comprei uma placa-mãe da gigabayte h510m, ela reconhece que o M.2 existe mas não reconhece como dispositivo para boot, já tentei de tudo que encontrei na Internet não sei mais o que fazer alguém pode me ajudar?

 

Já entrou na BIOS?

você tem algum HD ou SSD no pc?

Link para o comentário
Compartilhar em outros sites

1 minuto atrás, kobolts disse:

@LegendZ06 @SergioP Sim, já entrei na BIOS tenho um xpg spectrix

 

Quando você conecta um M2, uma das satas fica "fechada", tenta conectar esse seu SSD em outra sata. Tipo SATA 2, 3 em diante.

Link para o comentário
Compartilhar em outros sites

@kobolts Essa linha da adata tem muitos modelos, me ajudaria muito se você especificasse seu modelo.

 

Mas acho bem possível que seja alguma incompatibilidade da entrada, ai a gente resolve do jeito q der.

Link para o comentário
Compartilhar em outros sites

1 minuto atrás, kobolts disse:

 

Acho q você não entendeu.

Além desse M2, você tem algum outro HD ou SSD conectado no pc?

Ou você só tem esse M2 e nada mais?

Link para o comentário
Compartilhar em outros sites

@kobolts A placa-mãe tem uma função que chama CSM... Essa função tá ligada?

Link para o comentário
Compartilhar em outros sites

@kobolts

 

Ele aparece na BIOS?? Só na hora da formatação é que ele some??

 

Se for isso, veja nas opções de BOOT, se o CSM está ligado ou não.. Pode ser que, o disco tenha vindo formatado em MBR e o CSM desativado, vai impedir o uso dele mesmo....

Link para o comentário
Compartilhar em outros sites

@LegendZ06 Eu tento ligar, mas quando eu salvo e reinicio ele desativa sozinha 

@RS Faria Quando eu seleciono o M.2 aparece o modelo e tudo mais, então ta reconhecendo, mas tão conseguindo dar boot

 

@RS Faria O disco não é novo, eu já usava ele em outra placa-mãe com outro processador, o csm sempre q eu ligo e vou em salvar e sair. Ele volta pra BIOS e não salva volta desativado 

10 minutos atrás, kobolts disse:

@LegendZ06 Eu tento ligar, mas quando eu salvo e reinicio ele desativa sozinha 

@RS Faria Quando eu seleciono o M.2 aparece o modelo e tudo mais, então ta reconhecendo, mas tão conseguindo dar boot

 

@RS Faria O disco não é novo, eu já usava ele em outra placa-mãe com outro processador, o csm sempre q eu ligo e vou em salvar e sair. Ele volta pra BIOS e não salva volta desativado 

Eu ativo o csm e ele desativa sozinho image.thumb.png.9e0a13e0dcbb2bf7d4156f1e135058bf.png

Link para o comentário
Compartilhar em outros sites

@kobolts

 

Procura algum tutorial, de como converter um disco MBR, pra GPT.. Dá pra fazer isso, antes de instalar o Windows, usando o pendrive bootavel do próprio Windows..

Link para o comentário
Compartilhar em outros sites

  • Mikhail Kosevich Volkov alterou o título para Gigabyte H510M não reconhece SSD M.2 como dispositivo de boot

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!