×
Ir ao conteúdo
  • Cadastre-se

Troquei de processador e perdi desempenho


Ir à solução Resolvido por carbonii,

Posts recomendados

Bom dia, troquei de processador com a intencao de dar um boost no pc (estava com um i3 9100f) para o i7 9700k e perdi muito desempenho
minha placa-mãe e uma h310m com 2 pentes de 8gb 2666mhz, minha placa de vídeo rx 570 4gb e uma fonte de 500w (tambem tenho 2 fans)
estou questionando se o problema pode estar na fonte, se alguém puder me ajudar desde ja agradeco.

Link para o comentário
Compartilhar em outros sites

  • Solução

@isaque araujo Qual fonte é essa? marca e modelo? Realmente não era para ter perdido desempenho... por mais que sua placa-mãe não seja adequada para um i7 9700K.  Já verificou as temperaturas? o cooler box da intel não é a melhor opção para segurar um processador de 8 núcleos.

Link para o comentário
Compartilhar em outros sites

Diga a configuração completa, inclusive o gabinete e fonte(modelo exato).

A diferença de TDP(watts dissipado) não é tão grande, mas deve ser o cooler, é BOX?

Link para o comentário
Compartilhar em outros sites

@isaque araujo Sim provavelmente é isso. Recomendo o AirCooler gammax 400 v2, qual seu gabinete? não adianta ter um aircooler bom e o gabinete for um FORNO.

 

Opção 1  Opção 2  

Link para o comentário
Compartilhar em outros sites

@PedraX amigo não consegui achar o modelo do gabinete na internet, mas ele tem um vidro acrílico do lado (eu deixo aberto para ventilar melhor) e um led RGB na frente, o espaco interno dele eh bem espacoso
a fonte eh uma Pcyes Atx Spark 500w
sim, o cooler do processador eh um box 

@carbonii o gabinete eh esse

WhatsApp Image 2022-04-23 at 09.59.23.jpeg

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, isaque araujo disse:

 Pcyes Atx Spark 500w

Não é um fonte muito confiável, e esse gabinete é fechado na frente? mande uma foto se não sabe.Está com um FAN frontal e um traseiro?

Meça a largura dele para saber se um cooler de 160mm de altura cabe.

Mesmo assim, com essas temperaturas acho que é montagem do Cooler, é chatinho de acertar o click.

Link para o comentário
Compartilhar em outros sites

@isaque araujo A parte da frente dele é meio tampada... acredito que um bom aircooler como os que mencionei ajude no problema, se puder colocar 2 fans no topo do gabinete também é de grande ajuda. Caso queira recomendação de gabinete vou deixar duas opções aqui.

 

Opção 1 Opção 2

Link para o comentário
Compartilhar em outros sites

E a pasta térmica é boa?

Link para o comentário
Compartilhar em outros sites

13 minutos atrás, isaque araujo disse:

 

WhatsApp Image 2022-04-23 at 09.59.23.jpeg

De imediato recomendo você alterar as posições das ventoinhas para amenizar até que você compre mais.

1-Troque o lugar dessa ventoinha que está abaixo da placa de vídeo.  Coloque ela na parte de cima um pouco pra frente do processador jogando ar pra dentro.

2-Essa posição em que a ventoinha abaixo da Gpu está não ajuda em nada...  Está jogando ar pra baixo. deixando apenas para a ventoinha traseira fazer o serviço sosinha[aí não adianta mesmo] 

3- já comece orçar mais ventoinhas pro seu gabinete, somente 2 não é suficiente pra fazer um air flow decente.

4- Não deixe de seguir as dicas dos colegas também.

Link para o comentário
Compartilhar em outros sites

3 minutos atrás, isaque araujo disse:

a pasta termica eh uma rise mode frost (5g)

Está Ok. Eu verificaria se a fixação do cooler ficou boa, o certo é montar esse tipo com a MB fora do gabinete, muita gente tenta motar com a MB aparafusada e é frequente ficar solto, pois o CLICK da molinha tem que ser bem firme.

Link para o comentário
Compartilhar em outros sites

Agora q eu ví a foto do gabinete, se comprar um aircooler tome cuidado, porque parece que ele é bem estreito e desconfio que nem caiba Cooler com mais de 150mm. O certo é dar uma medida com uma régua, desde a superfície da CPU até a tampa lateral.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

pode ser algum possível bug de reconhecimento do processador , você pode tentar configurar algo na BIOS ou formatar o windows pra ver se o desempenho irá normalizar
 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!