×
Ir ao conteúdo
  • Cadastre-se

Placa de Vídeo parou de dar vídeo


Posts recomendados

Boa noite, nesses últimos dias tenho tido muita dor de cabeça, fui trocar minha H110M por uma B450M para adicionar um Ryzen 5 3600, até ai tudo lindo montem com muito cuidado e tudo, ate o momento em que encaixei a placa de vídeo, ja tinha tudo conectado, coloquei o cabo de 6 pinks na minha GTX 1060 6gb Galax, e não deu vídeo, tudo ligou e não deu vídeo, testei a placa em outro pc e deu vídeo, testei outra placa no pc e não deu, testei tirar 1 ram, testei tirar outra ram, tentei passar borracha, limpar, reconectei cabos, e nada, levei pra assistência e resolveram, cheguei em casa descobri um problema na cpu e mandei trocar, fui remontar com as peças antigas e deu o mesmo, tentei dessa vez fazer tudo q ja tinha feito, ainda tirei a moeda da placa-mãe, e depois o mesmo enquanto tirava uma ram, e nada funciona, não sei o que fazer, é o mesmo erro, a unica pista q eu tenho é que quando eu ligo ele gira por 1 segundo e para... E a reação é a mesma quando se liga sem conectar o cabo de alimentação, entao meu maior suspeito é ssse, alguém tem mais alguma ideia? A e ja tentei remover os SSD(não tenho HD)IMG_20220518_010316.thumb.jpg.e198e2eee770c75c78d3543d05c15225.jpg

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!