×
Ir ao conteúdo
  • Cadastre-se

Pc liga mas não dá vídeo


Posts recomendados

Bom pessoal, acabei de terminar de montar meu PC novo e ele não da vídeo, o fan da cpu e da placa de vídeo ligam, como estou usando uma TV como monitor vejo ela piscar por 1 segundo quando ligo o PC e dps retorna para a tela de nenhum cabo conectado (estou usando um cabo hdmi2.0 e sim ele funciona), não sei mais o que fazer.

 

Config do pc:

Processador: i3 10100F

Placa de vídeo: RTX 2060 12gb da msi

Fonte: XPG Pylon de 550w

Placa-mãe: H410m v3

memória RAM: 2x8gb 2666mhz DDR4

E um SSD nv1 de 500gb da kingston

Link para o comentário
Compartilhar em outros sites

Só pra ter certeza: o cabo HDMI está conectado na placa de vídeo, certo? Você tentou fazer a limpeza do CMOS da placa-mãe? Para fazer isso basta desligar o PC da tomada, remover a bateria da placa-mãe, esperar alguns segundos e depois encaixa-la de volta e ligar o PC.

Link para o comentário
Compartilhar em outros sites

  • Coordenador

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!