×
Ir ao conteúdo
  • Cadastre-se

Placa-mãe acende LED DRAM vermelho e não dá vídeo


Posts recomendados

Acabei de montar meu pc e ele não da vídeo, é uma RTX 2060, um i5 10400f e 16gb ram, na placa-mãe aparece uma luz vermelha que pisca ao iniciar o pc e logo fica amarela onde é escrito dram não faço ideia de como resolver, ja troquei a entrada de displayport pra HDMI e ao contrário, gostaria muito de ajuda, lembrando que tudo funciona, a placa de vídeo está ligada e com as fans rodando, uma fan que coloquei também está e a fan do cpu também está funcionando normalmente 

Link para o comentário
Compartilhar em outros sites

@Lucas__01 se a luz do DRAM está ligado o problema é a memória RAM. Ou um pente com defeito, mal encaixado. Ou talvez estejam ligados nos slots errados, normalmente é o 2 e 4 os slots principais.

 

Poderia ligar só com um pente por vez.

 

Ou até tentar resetar a BIOS.

Link para o comentário
Compartilhar em outros sites

  • Rio McCloud alterou o título para Placa-mãe acende LED DRAM vermelho e não dá vídeo

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!