×
Ir ao conteúdo
  • Cadastre-se

Internet lenta mas quando faço teste está na velocidade normal


Posts recomendados

estava assistindo um vídeo no youtube e reparei que estava demorando muito para carregar e ficava mudando a resolução do vídeo de 1080p pra 240p o tempo inteiro, fiz testes no Ookla e estava na velocidade normal, alguém sabe a solução?

obs: não era só no youtube era em todos os dispositivos da casa, celular, notebook, pc etc.

Uso internet a cabo.

 

 

 

 

 

image.thumb.png.25591edd8dfcc8910f135c759c867bf4.png

Link para o comentário
Compartilhar em outros sites

@Akinari Poderia ser um problema de rota, no qual afeta somente alguns serviços. Em todos os dispositivos da rede.

 

E esse tipo de teste é meio manipulado, já que normalmente ele utiliza um servidor muito próximo da casa do usuário. O que não reflete por exemplo, se você tiver utilizando um servidor que fique do outro lado do mundo.

 

Link para o comentário
Compartilhar em outros sites

Amigo, bom dia.
São inúmeros cenários que você precisa se atentar. A velocidade é um dos menores fatores se seu problema está na navegação. Dificilmente você vai utilizar bandas maiores que 20 MB. Você precisa entender seu problema, se esta tendo problemas em navegação via wi-fi, distância do roteador, aparelho que esta tendo dificuldades de navegar, enfim, N fatores. Um conselho que dou, não se apegue a testes de velocidade, tente localizar o problema que está notando no momento. 
 

Link para o comentário
Compartilhar em outros sites

Em 05/08/2022 às 23:32, Gui GC disse:

@Akinari Poderia ser um problema de rota, no qual afeta somente alguns serviços. Em todos os dispositivos da rede.

 

E esse tipo de teste é meio manipulado, já que normalmente ele utiliza um servidor muito próximo da casa do usuário. O que não reflete por exemplo, se você tiver utilizando um servidor que fique do outro lado do mundo.

 

Então seria o meu dns? porque uso o dns 1.1.1.1/8.8.8.8, seria esse o problema?

notei q nos outros dispositivos não ficavam tão lento como  no pc.

Link para o comentário
Compartilhar em outros sites

  • Moderador

DNS apenas auxilia para localizar os nomes, fora isto não tem interferência.

 

Provavelmente é alguma limitação do provedor em questão, não consegue ter uma banda constante para acesso em vídeos FHD e fica trocando para uma velocidade menor. Em alguns casos aguardar um cache, a barra ficar com aquela cor cinza ajuda, mas em outros é que não consegue manter a velocidade mesmo.

 

Porque nos testes de velocidade como speedtest muitas vezes os servidores escolhidos estão conectados ou são da mesma operadora, quase sempre mostrando velocidade normal. A sugestão é sempre pegar uma série de sites, como fast, simet, etc.

 

O YT já usa o sistema DASH a um tempo, ele é adaptativo, então a conexão fica ruim ele baixa a qualidade. Está melhor ele aumenta a qualidade. Antigamente tinha um plugin Youtube Center em que você desabilitava o DASH e fazia ele continuar o buffer do vídeo todo na qualidade desejada, ele pode ser bom e ruim. Bom porque você pode habilitar o buffer até o fim do vídeo; ruim porque ele deixa de ser adaptativo então, se não tiver no buffer ele para de fez o vídeo.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!