Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fasn

O cursor do mouse não aparece no slack !

Recommended Posts

seguinte galera,

peguei o slack no linuxiso.org e instalei ele no meu pc...na instalação tudo correu bem mas na hora q entrei no kde pela 1a vez o cursor do mouse estava todo disfigurado e paparecei como um quadrado enorme cheio de falhas...reiniciei o kde e para minha surpresa o cursor do mouse desapareceu...o mouse funciona beleza e os comandos do mouse também..só q o cursor fica invísvel..aguem pode me ajudar a arrumar esse pequeno problema..

Obrigado e abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago

Ola,

e nas outras interfaces, esta tudo ok??? cara, já tive um problema semelhante, o mouse aparecia quando carregava mas assim q tocava nele, sumia o ponteiro... por incrivel q pareça o problema estava na freqüência do monitor q eu estava configurando errado. Parece q nem tem muito haver, mas depois q peguei a freqüência certa no manual e arrumei, ai ficou tudo normal...

tenta configurar de novo pelo xf86config

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×