Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Memphys

Problemas Radeon 9600XT

Posts recomendados

Bem galera estou com um problema, e não sei mais o q fazer :(

Tenho uma Radeon 9600XT GeCube.

eu sempre usei ela em conjunto com a TV para ver videos, extendendo a área de trabalho, mas derrepende, da noite para o dia ela não esta mais extendendo.

eu seleciono para estender, quando manda aplicar ele cancela sozinho...

dai eu vou em solução de problemas e manda forçar a detecção da minha TV e a imagem aparece perfeitamente porém não serve para ver filmes e tal.

bom alguem sabe como resolver isso?

estou usando o Omega Driver mais atualizado (ad_w2kxp_omega_2605a)

ja coloquei o driver q veio no cd e não funciona.

o estranho foi q isso aconteceu sem nenhum motivo aparente.

bom galera espero que alguem aqui possa me ajudar, porque eu não tenho mais opções :cry:

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Incrivel em nenhum forum, ninguém nunca passou por esse problema? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha, provavelmente seja algum problema com programas, a dica que eu te dou é formatar o pc e instalar tudo de novo, tente com os drives de vídeo da Microsoft primeiro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para que o video apareça na TV, voce deve escolher ela como primaria...

Tem um jeito ai que da pra fazer isso. Eu tive esse problema no meu notebook, com uma placa radeon tbem.

Se não me engano é um botãozinho que fica na tela de escolha do dispositivo (tv ou monitor)

Como os dois estão ativados, os dois estarão habilitados... não sei ajudou essa explicação :unsure:

mas qualquer coisa, desinstala os drivers passa o driver cleaner (pra zerar as configs) ai voce torna reinstala-los...

FUI! :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu.

ja formate a maquina, ja usei os drivers q vieram com a placa, ja usei os drivers mais atualizado, ja usei o driver omega, ja fiz de tudo nessa porcaria :chateado:

agora a placa não esta quebrada, porque quando eu mando FORÇAR a detecção da TV a imagem aparece PERFEITA.

agora quando eu mando estender AREA DE TRABALHO não pega.

:naonao: :chateado:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!