Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ASL

Me ajudem

Recommended Posts

O problema é o seguinte, tenho uma placa mãe SOYO Dragom Plus e um XP 1800, dois Hds um Maxtor de 40 GB e um samsung de 20 GB, bem todos os dispositivos CD-ROMs e HDs estão sendo reconhecidos normalmente pela placa mãe. Mas quando eu dou boot parece que esta pulando a verificação dos HDs, o boot pelo disquete ou pelo CD estão funcionado normalmente, mas quando tento dar boot pelo HDs, a mensagem discode sistema inválido aparece.

E só um detalhe, a sequencia de boot no setup está normal HD-0, Flopy, CD-ROM, HD-1

Obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest danielbarça

coé beleza

ai verifique q a configuração na bios esta certa com os dois sendo reconhecidos e em modo LBA, experimente retirar o floppy da lista de boot isso agiliza o reinicio do pc, verifique a configuração dos jumpers dos dois HD.

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí,valeu, mas consegui revolver o problema por incrivel que possa ser, foi só excluir as partições do HD e criá-las de novo.

Eu não sabia que partição criada em uma outra máquina podia dar problema. Eu nunca vi isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×