Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Spectro666

P4 esquentando muito LGA 775

Recommended Posts

Bom, tipo to com um P4 3.2HT LGA 775, foi trazido pelo meu pai do japão em janeiro junto com a placa-mãe p5p800. Ele funcionava em torno de 35º aproximadamente e num passava de 50º, até q comeco a dar uns problemas q cheguei a ter q desmontar por completo o pc, tirei até o cooler de cima do processador, porém agora ele vem esquentando muito + em idle roda em torno de uns 50º e se rodo um jogo facilmente passa do 75º. Acredito q seja a pasta termica, mas se alguem puder me ajudar agradeco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a pasta mesmo, talvez a substituta seja ruim, tenta uma boa, porém, você não disse qual o problema que te levou a desmontar a máquina?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Historia meio longa, primeiro desliguei o pc num dia e no dia seguinte num queria ligar, desmontei ele quase inteiro(num removi o cooler), remontei e funcionou, ai tive q fazer uma mudanca, só q agora precisava comprar um nobreak de 220 porque onde morava era 110 e agora é 220, comprei um ragtek de 650 bivolt (saida 110v), ele não suportava o CPU (somente ela ligada e ele acusava potencia dmais nas tomadas), bom como tinha trabalho pra fazer liguei direto na tomada, ou seja, queimei a fonte vcom 400w, como num sabia o q tinha queimado, comprei uma fonte porcaria (satellite 500w), bom ela num aguentava, dava um tempo e desligava, pra desencargo de consiencia comprei uma TT 420W, pra minha infelicidade o pc volto a não querer funcionar, desmontei, montei, remontei e nada de funcionar, cansado de mexer deixei pro outro dia, no dia seguinte, ele funcionou só q num entrava o video, mexi em td q era possivel, cansei de limpar a bios e nada. desisti de mexer pensando q a placamae ou o processador tinha queimado, mas como ninguém tinha pecas pra testar levei a placa e o processador pra Sampa, na hora q o tecnico mexeu o filho da mae funcionou. não ENTENDOOOOOOO, só posso pensar q é mal contato ou solda fria.

Mas depois de tantas montadas e desmontadas ele comecou a aquecer mais q antigamente.

Eu disse q a historia era meio longa....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Spectro666@05 de março de 2005, 21:30

Bom, tipo to com um P4 3.2HT LGA 775, foi trazido pelo meu pai do japão em janeiro junto com a placa-mãe p5p800. Ele funcionava em torno de 35º aproximadamente e num passava de 50º, até q comeco a dar uns problemas q cheguei a ter q desmontar por completo o pc, tirei até o cooler de cima do processador, porém agora ele vem esquentando muito + em idle roda em torno de uns 50º e se rodo um jogo facilmente passa do 75º. Acredito q seja a pasta termica, mas se alguem puder me ajudar agradeco.

Spectro666,

não entendi uma parte... você tirou o cooler, mas dps colocou de volta não é?

compre uma boa pasta termica e passe o necessario...

compre tb um bom cooler!

esse cooler aí era box?

valeu!!! :bandeira::-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, retirei o cooler para ver se havia algo de estranho no processador ou no socket, depois o recoloquei. e é o cooler do BOX só q como ele dava conto do recado tranquilamente antigamente não acredito ser necessario trocá-lo.

Valeu a todos ai!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×