Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Maguayver

Modem D-LINK 500G já era...HELP!

Recommended Posts

Belezinha pessoal, estou com um Dlink500g, fui e atualizei o firmware dele que peguei na própria Dlink, ele só fica aceso a luz POWER E REDE, a luz do STATUS E ADSL fica apagada e nem pisca....

Baixei um programa para programar ele de novo (Telecom programar o modem)mas não funcionou...

Alguém pode me ajudar, preciso entrar dentro dele mas nem entra...

aguardo.

Falou. :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

No D-Link DSL-500G gen ll ver. C5 a dsl dele é a versão T93.3.44, e a firmware mais nova da solwise é a com a DSL T93.3.38 ou seja o firmware não rola nessa versão de router por causa do controlador dsl, assim ele nunca vai sincronizar.

E acho que isso tb pode estar causando muitos problemas na hora de atualizar outros firmwares, prestem muita atenção nos firmwares pois podem não sicronizar se não suportarem essa controladora dsl.

Meu firmware é o R2.01.B18.LA / t93.3.44 ou seja para a minha controladora dsl.

Leiam muito antes de atualizarem um firmware, se não vocês terão que mandar seu cable para a autorizada.

Em São Paulo tem uma autorizada D-Link que faz a compilação do firmware em uma hora, pra quem mora perto vale a pena, é a http://www.datarepair.com.br tel. 11 5063-0207 ou 11 5061-8207 espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só q eu já atualizei, ele parou, tem um jeito de atualizar sem entrar dentro dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Copie o arquivo do firmware para uma pasta no seu HD. C:\temp por exemplo

2. Abra uma janela de DOS

3. Iniciar...executar...CMD

4. CD temp

Tftp –i 192.168.1.1 put (nome do firmware)

ou

Tftp –i 192.168.7.1 put (nome do firmware)

Ou

Tftp –i 10.1.1.1 put (nome do firmware)

Se não der a primeira vez tente outra, até conseguir

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por netadmin@06 de março de 2005, 03:08

Meu firmware é o R2.01.B18.LA / t93.3.44 ou seja para a minha controladora dsl.

Caro colega.

Meu Firmware é o B17 com o mesmo Hardware seu (t93.3.44)

Gostaria de perguntar a você se você tem problemas com o audio no MSN. Após atualizar para a versão B17 não tive problemas, mas gostaria de saber se as versões novas (como a sua) estão com este problema sanados tb.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar, pois tentei entrar com todos esse ips e nada...

Está na garantia, vou levar no trampo e trocar por um Dlink 500T, dizem que é mehor que o 500G.

vocês conhecem...

valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, se você utilizar o SPEEDY, pega meu msn que te mando a firmware dele...

uma vez fui atualizar a firmware do meu 500-g com algumas que achei na net... pultz... decepção.. fiquei sem net por 3 dias... até ir na casa de um amigo salvar a firmware..

se quiser, tenho ela salva aqui ainda...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mago®@08 de março de 2005, 08:10

Caro colega.

  Meu Firmware é o B17 com o mesmo Hardware seu (t93.3.44)

  Gostaria de perguntar a você se você tem problemas com o audio no MSN. Após atualizar para a versão B17 não tive problemas, mas gostaria de saber se as versões novas (como a sua) estão com este problema sanados tb.

  Abraços

Apesar do firmware ser o B18, mais recente que o B17, não foram solucionados o problema com o audio, mas não troco o firm de jeito nenhum...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mago®@08 de março de 2005, 08:10

Caro colega.

   Meu Firmware é o B17 com o mesmo Hardware seu (t93.3.44)

  Gostaria de perguntar a você se você tem problemas com o audio no MSN. Após atualizar para a versão B17 não tive problemas, mas gostaria de saber se as versões novas (como a sua) estão com este problema sanados tb.

  Abraços

algumas versões ainda apresentam esse problema, ainda não testei esse recurso com o firmware do meu modem, acredito que nas novas versões isso tenha sido corrigido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por netadmin@09 de março de 2005, 01:10

algumas versões ainda apresentam esse problema, ainda não testei esse recurso com o firmware do meu modem, acredito que nas novas versões isso tenha sido corrigido.

na firmware do meu modem, não tenho problema algum com aplicativos de voz...

não lembro de cabeça a firmware que está aqui, tô saindo pro trampo.... mas se kiserem, a noite eu vejo e posto aqui...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Grungemala@13 de março de 2005, 10:42

na firmware do meu modem, não tenho problema algum com aplicativos de voz...

não lembro de cabeça a firmware que está aqui, tô saindo pro trampo.... mas se kiserem, a noite eu vejo e posto aqui...

:-BEER

Entre no HOME do MODEM e dê uma passada por lá.

Minha antiga FIRMWARE nõ permitia voz (APENAS PELO MSN) em modo router.

A nova B17 permite

É a FIRM que a D-LINK do Brasil manda quando reclamamos pra eles.

A minha FIRM e meu HARDWARE são:

R2.01.B17.LA(021206a/T93.3.44)

Compartilhar este post


Link para o post
Compartilhar em outros sites

dados da minha firmware

SW/Version | R2.01.B11.LA(030331a16/T93.10.1)

DSL Version | T93.10.1

hardware Version | 81001a

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Grungemala@13 de março de 2005, 21:09

dados da minha firmware

SW/Version  | R2.01.B11.LA(030331a16/T93.10.1)

DSL Version | T93.10.1

hardware Version  | 81001a

:-BEER

Legal.

Sua Firm é a mesma que eu tinha que dá pau no MSN. hehehehee

Tem certeza que você usa este MODEM em modo ROUTER?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×