Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
leocaio

MSI K7N2 Delta 2 Ultra - Platinium, deu pau....

Recommended Posts

Olá pessoal,

Tenho uma placa mãe MSI K7N2 Delta 2 Ultra Platinium, recentemente ela passou a apresentar um defeito estranho para placas com chipset NForce 2 Utra 400.

A ponte norte da mesma não aceita o FSB 166 para Athlon XP Barton.

Fiz vários testes com outras placas mães e outros processadores, contudo, sempre que era testado um processador com FSB 166 na MSI dava problemas.

Alguém já viu problema parecido em placas da MSI?

Ou então no chipset Nforce 2?

Configuração:

Athlon XP 2800 - Barton

MSI K7 N2 Delta 2 Ultra 400 Platinium

AGP FX 5600 - 256 MB

1 GB Kingston (2x512)

HD S ATA 80 Seagate

Fonte Seventeam ST-350BKV

Windows XP SP2 - Home

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize a Bios, verifique outras peças (memória e VGA) ou então troque a placa (que ainda deve estar na garantia).

Nunca vi esse problema com as MSI>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal tambem tenho a mesma placa MSI K7n2 delta2 PLATINUM E ESTOU COM ALGUMAS DUVIDAS e normal as luzes do teclado ficarem meio acesas quando o micro esta desligado?, qual seria a velocidade media do cpu FAN E DO nd FAN?, E O SEGUINTE: ACHO QUE ESTOU TENDO PROBLEMAS de estabilidade nessa placa, primeiro liguei tudo certinho, instalei o Win XP, tudo ok, mas tive que mudar de CASE quando fiz a mudanca, cloquei um dos fios do HDD no pino do RESET, ESTAVA COM O PRGRAMA CORE CENTER INSTALODO e ele notificou velocidade Slow no FANs foi quase a parar, observei o erro e corrige voltou a funcionar, mas acho que não como antes o meu CPU FAN ARCTIC COOLING chega no maximo a 2343rpm eo o NB FAN 4218rpm e sentir o conjunto todo mais lento uso 512 de mem. CORSAIR, HD 120 gb Maxtor não fiz Overclock ainda pois quero umas dicas de como faze-lo a CPU e um Athlon XP 2500+ Barton, como posso fazer ficar em 3200+ nessa placa? e o que e aquela peca que fica embaixo do CPU(seria um sensor de temperatura?) e fixo so em uma das extremidades?.

Seria melhor trocar a placa? _ ainda tem garantia.

fico muito grato pelas dicas.

abraço a todos que responderem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro waltapajos,

no forum da MSI, encontrei inúmeros problemas dessa placa. No meu caso, após fazer todos os testes possíveis (atualização do BIOS, teste com a memória RAM, HD, Fonte, placa de vídeo e de som) dos hardwares integrantes ao meu sistema e, em outras placas mãe com o mesmo chipset (Nforece 2 - Ultra), ficou constatado um erro que está sendo comum em muitas placas da MSI (Platinium), defeitos incorrigíveis na ponte norte (chipset Nforce 2 Ultra 400).

No meu caso, o sistema fica instável e/ou travava quando configurado para funcionar dentro das especidicações do manual (test report).

Caso você esteja com o conjunto do seu pc montado dentro das especificações do test report da MSI e, a placa apresente instabilidade e baixo desempenho, troque-a (se estiver na garantia - veja nota fiscal e baixe o RMA no site da MSI).

Em relação a sua dúvida, o Athlon XP Barton não é destravado, logo, a não ser qua você saiba como destravá-lo (algo que tem que ser feito por peritos), não vai ser possível rodá-lo em 3200.

Em relação aos erros na identificação da temperatura e a velocidade das FANS, a atualização do BIOS já resolve, e/ou então, atualizar os programas responsáveis por isso (core center).

Por último, aquela "fita" que fica no meio do socket A,é um sensor de temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Leocaio, obrigado pelas dicas, mas eu ja coloquei o mesmo athlon 2500+ numa Asus A7N8X-E Deluxe e rodou como Xp 3200+ numa boa esee athlon Xp 25-00+ parece que ja e destravado. antes de comprar esa placa vi muitos bons comentarios dela, mas no meu caso não parece que foi um bom negocio, vou tentar trocá-lo e pegar a Asus ou Abit Nf7.

as luzees que ficavam meio acesas do teclado apagararm pois mudei de teclado,

no mais paraece que voltou ao normal, trambem não tenho uma fonte muito boa e parece que minha memoria Corsair Value não e original, pois no prpograma EVEREST HOME Ela aparece com XEROX ou DIALOG pois estou usando uma Infineon Junto. fazendo 1giga, mas não estou gostando do desempenho.

grato meso assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não PEGA ESTA PLACA TROQUE O quanto ANTES!!! EU TIVE PROBLEMA DE MOUSE QUE AS VEZES EU REINICIAVA E não FUNCIONAVA AI EU REPETIA O PROCESSO E VOLTA !! VAAAAAARIAS VEZES FIZ ISSO E TESTEI VARIOS MOUSE !! EU não RECOMENDARIA ESTA PLACA!!! JA TROQUEI ELA 2X COM O VENDEDOR E O MESMO NEM SABE O QUE SIGNIFICA ISSO!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to com essa placa-mãe ela é muitooo linda e funcional num tive nenhum problema de instabilidade , meu pc fica geladinho mesmo com over , adorei ela veio com rounded cable,completa .... a minha tá funcionando perfeita a 1 mês , a diferença é que eu comprei na umpoukodetudo que só tem materiais com procedência de onde vocês compraram as suas ???

[]´zzzz :ZZZ:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×