Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
heltonpinotti

Windows Média Player com problemas

Recommended Posts

Sempre que eu ia abrir uma música ou vídeo no Windows Média Player, dava um erro mais ou menos assim:

Erro interno.

Aí reinstalei o Windows, e não funcionou. Depois reinstalei o I.E e agora abre, mas as músicas ficam aceleradas, tipo, corre de 2 em 2 segundos a música.

Entenderam?

A música fica muito rápida.

Como corrigir isso?

Ja tentei reinstalar o Windows Média Player, e nada de de arrumar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um problema semelhante, as música pulavam e corriam. Fiquei doida tentando resolver. E verifiquei que era um problema com os CODECS.

Tente fazer o seguinte pra ver se resolve seu problema.

Vá em painel de controle> adicionar e remover programas > instalação do windows > multimidia > compactação de áudio. E se estiver clicado, desclique para desinstalar. Reinicie o seu computador e instale novamente a compactação de áudio.

Veja se funciona. Pra mim funcionou.

Boa sorte

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por um acaso seria o erro interno de aplicativo??

Se for faça o seguinte procedimento.

Vá ao menu Iniciar / Executar e digite os comandos abaixo

regsvr32 jscript.dll /u clique em ok

regsvr32 jscript.dll clique em ok

Veja se o erro ocorre.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar LUA, mas como reinstalarei essa compactação de áudio novamente ??....

Obrigado!.....

aí John Ice, o erro acho que era esse mesmo. Mas reinstalei o I.E e agora o Média Player está abrindo, ams com esse probleminha citado aí.

Obrigado!....

Alguem tem mais alguma ideia?

Obrigadooooooo.........

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra reinstalar a compactação de áudio basta ir no adicionar e remover programas > instalação do windows> multimidia > e selecionar compactação de áudio.

LUA

PS: Claro que você precisa ter o CD ou os arquivos de instalação do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Removi e reinstalei a comptactação de áudio e nada de dar certo........

E erro persiste.......

Mais alguma dica ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, Helton

Como você já tentou a reinstalação dos codecs, faz a seguinte experiência, simplesmente desinstale todos, reinicie e tente ouvir uma música. Se nada acontecer, estabeleça uma conexão e tente de novo, veja se o programa irá baixar os codecs da internet.

você pode tb mexer nas configurações do programa, e baixar a aceleração de hardware. Me lembro que o meu problema apareceu depois que instalei o DirectX. Como ele se relaciona com a placa de som, seria bom você procurar por drivers atualizados da sua.

Rode tb o programa de diagnóstico do Directx, e veja a aba de som se há alguma incompatibilidade.

Boa sorte

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa reinstalação de codecs que você se refere é sobre a compactação de áuido que removi e reinstalei ?

Então, o problema é só no Windows Média Player, tem como remover os codecs só dele ? E posteriormente reinstalá-los ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, Helton

O problema pode estar no driver da sua placa de som. Algum arquivo corrompido ou desatualizado para as novas funções, etc...

Ou, mais provavel, no WMP. Se você tem outro programa, como Winamp, veja se você consegue ouvir suas músicas direito.

O problema com arquivos MP3 é que eles são compactados e exigem a descompactação para tocar. quando ocorre algum problem com os Codecs, o WMP pode deixar de tocar as músicas adequadamente.

Sim, estava falando sobre os arquivos de compactação de aúdio. você pode desinstalar no Painel de Controle, adicionar e remover, programas do windows, etc... Não tem problema. São arquivos que estão no CD de instalação, então, você poderá reinstalar quando quiser.

Outra opção é ir em Painel de Controle, Multimidia, e ver quais codecs estão instalados e ir testanto um a um. Ou seja, removendo, adicionando, etc.

Qual a versão do WMP que você está usando? você já baixou todas as atualizações no windows update, tanto de segurança como críticas? Seria bom ter o sistema todo atualizado, inclusive com o DirectX. Pois cada nova versão oferece novos recursos e corrige bugs da anterior.

Faça o teste com outro player, e veja se o problema ocorre. O WMP tem problemas com certos codecs de compactação para MP3.

Dê uma lida nessa página da microsoft.

Perguntas freqüentes sobre como solucionar problemas no Windows Media Player

http://support.microsoft.com/kb/843509/pt-br

Boa sorte

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho tudo atualizado sim.

E só ocorre com o WMP.

Isso aconteceu depois de eu ter reinstalado por cima o Windows.

E o Win é 98.

E esse problema já aconteceu comigo antes.

Só resolveu formatando...

E aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tentou todas as sugestöes? Vcnão disse qual a versão do WMP está usando. É a 7, 6 ou 9?

Tente desinstalar o media player e fazer uma nova instalação.

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já sim........

Ja voltei para uma versão nova.

Agora estou com a última.

Mas não adianta, o problema persiste.

E aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no windows update, na parte de windows e procure pelo pacote de atualizações de codecs. Veja se resolve. Fora isso não sei mais o que sugerir.

Boa sorte

LUA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, muito obrgado, você me salvou. Eu já estava louco por causa do erro do media Player (Erro Interno do Aplicativo) mais não sei como você conseguiu só que você me ajudou, valeu mesmo.

Esse é meu msn, adiciona pra gente bater um papo e trocar informações, beleza?

welllu2002@hotmail.com - Yorrany M. Braga :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×