Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Macintosh Plus

Socorro, Sempron 3000 virou athlon XP 1200

Recommended Posts

Caros colegas, me ajudem por favor, montei meu PC com uma placa-mãe ABIT NF7S2 + Sempon 3000 com cooler VCon 39B com pasta Artic Silver 5 + VGA FX5200 256Mb - 128bits + 128Mb DDR 2100 (por hora, depois quando tiver mais graninha coloco 02 memos 512Mb DDR 400) e fonte genérica 500W e Win XPSP2.

Pois bem, para minha surpresa, após montar a bagaça, por incrível que pareça o Sempron 3000 foi reconhecido como athlon XP 1200; e agora como faço para corrigir isso???

Seria o caso de atualizar a BIOS e outro esquema??? Se for, gentileza me explique como fazer sem colocar em risco meu equipamento.

Me ajudem por favor.... Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Br4nco@06 de março de 2005, 21:52

Cara é só atualizar sua bios para reconhecer seu processador direitinho.

caro amigo, e como eu faço isso??? existe algum programa próprio ou basta fazer o download da última versão da BIOS e rodar???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo vai na bios e coloca na parte de memorias BY SPD sua memoria que esta causando isso pois ela esta em modo sincronização, com essas memoria você vai ter que usar assincrono mesmo, tente atualizar a bios tambem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Macintosh

Se eu não me engano no setup voce vai encontrar algo como SoftMenu Setup,

lá voce deve encontrar CPU Operating Speed e User Define vai em CPU FSB e

vai mudando até aparecer o 166MHz (333MHz) do teu processador e procure

no menu iniciar "ABIT" ai deve aparecer "FlashMenu" clicka e vai aparecer na

tela o sistema de atualização da bios de tres maneiras diferentes e uma opção

de fazer um backup da bios existente para usar no caso de uma atualização mal sucedida.

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tirou as palavras da minha boca... Esse tipo de coisa sempre acontece quando não está configurado o FSB correto para o processador :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×