Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
superezio

LINUX reiniciando ou fechando aplicativos

Recommended Posts

Recentemente particionei um HD, que só tinha o Linux instalado, e instalei também o Windows XP. Configurei o LILO para que fosse feita a escolha do Sistema Operacional a ser iniciado... enfim... tudo aparentemente normal.

o Windows XP está funcionando perfeitamente, mas o Linux está reiniciando e/ou fechando sozinho as janelas do Mozilla, do Open Office...

Alguem faz alguma ideia do esteja ocorrendo?Alguem já teve um problema parecido? Sou totalmente leigo em Linux e não faço a menor ideia do que possa estar acontecendo...

Não é nenhum problema de Hardware, uma vez que o problema está acontecendo em 3 PC´s diferentes que foram particionados da mesma maneira.

Agradeço qualquer ajuda! :help:

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

não não....

a denominação hd?? diz respeito aos dispositivos de armazenamento físico. dizer que uma partição é HDA1, é dizer que ele está no primeiro HD da máquina na primeira partição. HDA2 seria a segunda partição do HD, HDA3 a terceira e HDA69 a 69a partição.

agora, HDB1 é a primeira partição do segundo HD da máquina, HDC1 é a primeira partição do terceiro HD, HDD3 a terceira partição do quarto HD e... ah você entendeu né???....

você colocou mais um HD aí? tinha swap e abriu mão? quanto de ram você tem?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

O problema é que o PC não é meu...fica difícil consultar essas coisas...e nem sei direito responder ao que voce perguntou...mas...

É apenas um HD de 40GB que foi particionado... aproximadamente 30 GB pro LInux e 10 GB pro Windows... sao 20 PC´s ligados em rede.

Tem 96 ou 128 MB de RAM se não estou enganado

Quanto ao Swap eu não sei mesmo quanto tem...

O tamanho do Swap pode ter a ver com esses problemas no Linux?

Qual seria o tamanho ideal?

Como altera-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Digitando o "free" percebi que nos computadores que foram particionados para a instalação do Windows XP o Swap aparece como 0

Nos computadores que possuem apenas o Linux o Swap aparece como 256MB

Será que isso pode estar provocando os problemas no LINUX (programas fechando sozinhos e Linux reiniciando)? :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

blwz cara?

deixa eu ver se entendi: você instalou o linux sozinho em 3 HDs e depois reparticionou eles 3?

bom, com isso você empurrou o linux pra segunda partição.

aí chega a ser normal que dê esses problemas, isso vai depender o q você tem no lilo.

tem lá algum parâmetro "read only"?

ou, tente o seguinte: grave o antigo lilo, mas ao invés de gravar ele no MBR grave na trilha 0 da partição, e no lilo da MBR aponte para a partição do linux e nada mais.

é tiro e queda.

flwzs!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Obrigado pela ajuda! Consegui resolver o problema aumentando a partição Swap... :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

blwza cara!! parabéns pra ti aê!

qualquer dúvida, é só meter ficha aqui q a gente desossa!! hehehehehhe....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×