Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest frazato

[Resolvido] Instalação do redhat 7,1

Recommended Posts

Guest frazato

Caros amigos, sou totalmente leigo no linux, estou tentando instalar o Redhat Linux 7.1, no comeco vai tudo certo dou o boot pelo cd, escolho as opções de teclado, mouse e idioma e na hora do particionamento que e atraves do Disk Druid eu crio a particao swap sem problemas mas na hora de criar a particao do linux ele da um erro:

eu sigo os seguintes passos da revista

dentro do Disk druid clico em add, seleciono / (barra) em Mount Point, deixo o tipo de particao como Linux Native, reservo o espaco que no caso sao 4g e depois ok, ai aparece a seguinte mensagem

ATUALMENTE EXISTEM PARTICOES não ALOCADAS NA LISTA DE PARTICOES REQUISITADAS. AS PARTICOES não ALOCADAS SAO LISTADAS ABAIXO JUNTAMENTE COM A RAZAO DE não TEREM SIDO ALOCADAS.

/ Boot partition 1024 cylinders

Tbem ocorre esse erro se tento criar o

/Boot

ai pessoal tbem tenho no hd o WinMe e o WinXP

Valeu atencao

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é porque tm um sistema baseado em NT..por isso da esse pau.....alias ...eu já tive o mesmo problema..vi como resolver isso no site da redhat...mas acho q fiz algo de errado e não deu certo......minha solução foi voltar para o conectiva...alias...use também...

VIVA O BRASIL.....CONECTIVA NA CABEÇA!

é a mesma coisa..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×