Ir ao conteúdo
  • Cadastre-se

Volcano 7+: pode ter queimado a minha fonte?


Visitante

Posts recomendados

Bom dia pessoal, instalei hoje um Volcano 7+ no meu Athlon XP2100+, 512 DDR, Asus A7V333. Após efetuada a instalação, a máquina praticamente não inicializa. Ligo ela normalmente, o cooler funciona e tudo mais, mas não o monitor não detecta nada, como se a máquina estivesse desligada(mensagem de "input out" ou algo do tipo). Percebi, também, que a HD não inicializa também, visto que ela não dá o "bip" característico. O que pode ter acontecido?

Link para o comentário
Compartilhar em outros sites

não conheço a corrente do volcano 7+, mais se ele usar uma corrente muito alta é possível sim.... porém acho que o seu problema pode ser com as memórias...... remova-as e reinstale-as...... se não for pode ser a placa de vídeo...... reinstale-a também e se ainda não ligar tente ligar o computador sem cooler... mais cuidado..... você só pode deixar ele ligado sem cooler por no máximo 30s....... se o computador ligar daí realmente foi um problema com o volcano.....

Link para o comentário
Compartilhar em outros sites

Bem, eu sinceramente não aconselho e tentar isso não, pois dem o contato direto do dissipador, o processador pode pode esquentar e muito, por encrivel  que pareca, se não tiver certa pressao sobre o cpr\u, ele não transmite o calor a contento, podendo queimar o processador..</font>

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...