Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Amigo Marcio, eu tô querendo registra-lo, pois lembra que eu falei que quando exporto o filme e vou visualiza-lo, ele fica com a logomarca do MainConcept no canto superior esquerdo ? por isso quero saber onde ele fica pelo Explorer do Windows.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mr.Killer@23 de junho de 2005, 20:01

Amigo Marcio, eu tô querendo registra-lo, pois lembra que eu falei que quando exporto o filme e vou visualiza-lo, ele fica com a logomarca do MainConcept no canto superior esquerdo ? por isso quero saber onde ele fica pelo Explorer do Windows.

Valeu!

Mr. Killer,

Vá em iniciar - programas, então procure o MainConcep, ele deve estar por LÁ.

Outra opção e clicar com o botão direito mouse e clicar em explorar - arquvos de programas.

Sidney

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos

Ótima ideia ter criado este espaço para tirarmos nossas dúvidas, que alias são muitas.

Sou iniciante no Adobe, comprei um curso aqui na net, ele é bem básico, mas explica bem direitinho, só que o que eu queria saber entre muitas, ele não falou... :cry: portando lá vai minha dúvida:

Como fazer para colocar 3 a 4 imagens em uma sena só, uma sobre-posta a outra, consegui só com 2.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conforme o tópico audio 5.1 do somaniaco, eu usei o premiere pro pra gerar um audio ac-3 5.1 e funcionou beleza. Fiquei muito feliz em fazer meu primeiro ac3 5.1 mas....

:muro: Ele não reconhece minha placa de captura. Eu fucei tudo que podia la e nada. So aparece DV/IEEEE alguma coisa.

:devil: Vou ter que capturar em outro programa ainda até resolver essas paradas ai. Falou Dinho, ainda não dá pra deixar só o bicho na máquina e sair dando ponta-pés nos outros programas.

Eu consigo captura da minha pixelview com iuVCR, powerVCR, Studio8 em 352x240, UVS 8, Movie Factory 4, WinDVD Creator, e vários outros de captura de baixei da net. So empacou nesse ai pelo jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, Lauro....é que eu NUNCA tive placa de Captura, sempre fiz isso através da filmadora MiniDV, que aliás é o que você deve providenciar para os próximos upgrades!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Lauro A L Brito@26 de junho de 2005, 20:42

Conforme o tópico audio 5.1 do somaniaco, eu usei o premiere pro pra gerar um audio ac-3 5.1 e funcionou beleza. Fiquei muito feliz em fazer meu primeiro ac3 5.1 mas....

:muro: Ele não reconhece minha placa de captura. Eu fucei tudo que podia la e nada. So aparece DV/IEEEE alguma coisa.

:devil: Vou ter que capturar em outro programa ainda até resolver essas paradas ai. Falou Dinho, ainda não dá pra deixar só o bicho na máquina e sair dando ponta-pés nos outros programas.

Eu consigo captura da minha pixelview com iuVCR, powerVCR, Studio8 em 352x240, UVS 8, Movie Factory 4, WinDVD Creator, e vários outros de captura de baixei da net. So empacou nesse ai pelo jeito.

Caro colega, provavelmente não vai conseguir mesmo capturar no Premiere com essa placa, pois tenho uma DC10 Plus e sei que, pelo menos com ela, o premier não permite. Brigguinha da Adobe com a Pinnacle. Vai entender!!!

A solução é capturar com outro programa e depois importar.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ou, sou iniciante de carteirinha nesse negocio de video digital, e to tendo problema com o Adobe Premier, por que, quando crio uma sequencia de videos e poho pra rodar, ele repete pelo menos 3 vezes cada cena de cada filme pra poder acompanhar o sm, pois o video anda rápido, tipo, o normal seria 1.. 2.. 3.., e ele faz 111222333.

Sera q alguem podia me ajudar?

Agradeço desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Aragami@27 de junho de 2005, 14:12

ou, sou iniciante de carteirinha nesse negocio de video digital, e to tendo problema com o Adobe Premier, por que, quando crio uma sequencia de videos e poho pra rodar, ele repete pelo menos 3 vezes cada cena de cada filme pra poder acompanhar o sm, pois o video anda rápido, tipo, o normal seria 1.. 2.. 3.., e ele faz 111222333.

Sera q alguem podia me ajudar?

Agradeço desde já

Qual a sua configyuração?

você capturou este filme de onde?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal!

Eu tenho uma dúvida. Eu estou colocando algumas fotos após o vídeo e tenho notado que elas, no monitor do Premiere 1.5, não aparecem totalmente, ficam com se fossem maiores que o monitor, ou seja, cortadas. Isto e normal? Quando for feito o encodamento, elas aparecerão em tamanho normal?

Por favor dêem-me uma luz!

Sidney

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sidnei,

Possivelmente suas fotos estão em uma resolução maior que o padrão de DVD.

Tente convertê-las para 720x480 com o Photoshop ou programa semelhante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aragami,

E a sua configuração?

Normalmente a resoluçãom de filmes capturados por camêras fotográficas é baixa.

Mas o fato de repetir frames pode estar relacionado ao poder de processamento do PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show esse premiere pro, to usando pra montar os audios em AC3 5.1 seguindo o tópico Audio 5.1 do somaniaco.

Agora é arregaçar as mangas e desvendar os recursos de edição de video que ele dispõe.

Vamos aproveitar que o Dinho ta abrindo essa oportunidade e aprender mais esse lance de AC3 que é o som que vai predominar daqui pra frente, moçada.

Acessem o tópico lá. Desmistificando o 5.1. Tá la em Tópicos Destacadados. É mais simples que muita gente pensa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então alguem pode me recomendar um programa pra mim editar videos capturados pela camera, e q depois eu possa gravar a seuqencia em um dvd?

Agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por gersonlira@28 de junho de 2005, 22:50

galera aí vai um link Show de bola com videos tutoriais para alguns efeitos no Premiere, Encore e Audition. Este último nunca usei, se alguém conhece por favor comentem.

http://www.wrigleyvideo.com/videotutorial/index.htm

Um grande abraço

Olá Gerson,

Realmente os tutoriais do Curt Wrigley são muito legais e ensinam um bocado.

Este link já está na minha relação de sites hã muito tempo, desde que comecei a mexer com o Premiere.

O fórum deles é somente para produtos Adobe e sempre me ajuda...

De qualquer maneira, obrigado pela contribuição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No momento aqui nas bancas em SP, tem um lançamento- revista da Digerati-com vídeoaula de 40 minutos do AdobePremiere ke ensina captura, ediçao, transição, titulagem e poraí vaí.

Infelizmente é um resumo, mas é bem didático.apesar de que como é em flash, a imagem é ruim.

Bem são 15 reais, eu comprei e achei útil quando for experimentar o soft. De quebra,tem o trial de 30 dias do Adobe Premiere1.5

bem, fica aqui a dica prá quem se interessar.

Abs!

edit: Ah, não tenho nada a ver com a editora Digerati....

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, eu ja tentei no adobe premier pro 1.5, mas a configuração do filme e da sequencia ficam diferentes, então fica dando lag no filme, não tem outro programa compativel com os filmes capturados pela camera, ou algum jeito de configurar os videos antes de passar para o editor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrei sem querer neste forum, gostei e registrei-me. Sou usuário do Premiere, mas ainda prefiro o 6.5 ao Pro (questao de gosto, o Pro perdeu agilidade em algumas coisas).

Posso ajudar em algumas coisas. Tenho um site com meus videos.

www.prasaber.mais.nom.br/videos/ e lá possui minhas fontes de referencias também.

abraços

Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fernando Barrichelo@30 de junho de 2005, 14:58

Entrei sem querer neste forum, gostei e registrei-me. Sou usuário do Premiere, mas ainda prefiro o 6.5 ao Pro (questao de gosto, o Pro perdeu agilidade em algumas coisas).

Posso ajudar em algumas coisas. Tenho um site com meus videos.

www.prasaber.mais.nom.br/videos/ e lá possui minhas fontes de referencias também.

abraços

Fernando

Opa,

Bem vindo ao fórum....

Muito legal seu site...

Vou adicionar na nossa relação de sites uteis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Fernando,

você nem imagina o quanto tua presença aqui neste tópico é valiosa.

Eu, pelo menos, estou engatinhando na editoração e tenho muita vontade de aprender o premiere, já até comprei o livro da Adobe. Por enquanto não consegui nem dar a partida. Tenho problemas com a importação, demux, dos vídeos que gravo em DVD a partir de minhas velhas fitas VHS que converto no Gravador Panasonic de mesa. Ainda estou utilizando outros programas, faço uns dvdzinhos bonitinhos, mas quero ter, com o premiere, mais liberade para criar.

Parabéns pelo teu site e pela tua nenenzinha linda. Eu tenho um site www.carlosportela.com.br, mas, ainda só com fotos........Estou querendo colocar vídeos para download, como você fez.......

Em nome de todos, quero dar as boas vindas, apesar do amigo Márcio já ter feito isso.

E, com certeza, vamos te explorar um pouco, como fazemos aqui, com os que sabem mais.....

Valeu..

Abraços

Carlos Portela :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pô, Marcio, é verdade cara!!!!! Lembrei q já tinha visto este site em sua lista. Mas de qualquer forma acho q valeu a dica inclusive para aqueles que ainda não conhece sua lista para que passem a conhecer.

Fernando, já conhecia seu site. Achei através do google, inclusive absorvi muita coisa através dele. Parabens!!!

Seja bem vindo!!!!!!

:-BEER

Abraços

Gerson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal estou com um GRAAAAVE PROBLEMA

Eu estava editando um filme e não fiz o backup do mesmo.

Deu um pau no programa que deletou meu vídeo AVI.

E ficou apenas na pasta raiz do programa um arquivo com o nome do filme mais um monde de caracteres com uma extensão *.PEK de 1,45GB

Alguem saberia me dizer para que server aquele arquivo? Será que o meu vídeo não está lá dentro?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×