Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
peterson.kenji

Problema de video na Soyo 7vba133

Posts recomendados

Boa Tarde Galera

Eu tenho uma placa soyo 7vba133 e de uns meses para cá, toda vez que eu ligo meu micro eu tenho problema pois não dá sinal de video. eu tenho que ligar e desligar um monte de vezes até "pegar no tranco", eu já troquei de placa de video, já atualizei a bios, já limpei as placas e nada, continua o mesmo problema.

Depois de ligada e ela funciona normalmente como se nada tivesse acontecido.

Alguem já passou por esse problema e poderia me dar uma dica ??

::Agradeço pela Ajuda:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já viu se a fonte está em ordem ? As vezes, quando o micro só "pega no tranco" o problema pode estar na fonte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma placa dessas comigo...

Uma cliente me trouxe e disse a mesma coisa.

Na segunda vez que liguei o micro ela corrompeu a bios...

E não consigo restaurar, mesmo com um disquete feito para isso.

Pois ela tem block boot, e pede o disquete.

Cuidado, pode estar para acontecer o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, mas isso pode ter alguma coisa a ver com a questão de não dar sinal de video.

você já viu se a fonte está em ordem ? As vezes, quando o micro só "pega no tranco" o problema pode estar na fonte...
Tenho uma placa dessas comigo...

Uma cliente me trouxe e disse a mesma coisa.

Na segunda vez que liguei o micro ela corrompeu a bios...

E não consigo restaurar, mesmo com um disquete feito para isso.

Pois ela tem block boot, e pede o disquete.

Cuidado, pode estar para acontecer o mesmo.

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:bye: Ola, tenho uma dessa e tive o mesmo problema que foi resolvido com a trca da fonte por uma VCom e a mudança do pente de memória para o segundo slot (do meio). Espero ter ajudado :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente outra placa de vídeo também... engraçado, que tenho uma dessas, rodando um PIII e isso não me ocorreu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentei outra placa de video, já troquei memoria de lugar, já lugar tirei hd, cd-rom, limpei a placa-mãe, tirei as outras placas. mas valeu pela força galera, acredito que o problema esta na placa-mãe, vou levar na assistencia técnica, não vejo outro jeito..

::valeu:: :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara... falam por ai que existe um problema mundia com esse modelo de plca, que eu usso 7vba133

o problema esta no capacitores de ma qualidade, já mandei fazer a troca de capacitores da minha 2 vezes, e depois de 6 meses o pro volta em outro capacitor, também já perdi a BIOS, creio que também seja um defeito desse modelo da SOYO

autalmente, a minha placa muitas vezes não liga, ou quando liga trava muito, e reinicia muito, também notei uma oxidaçao em 5 trilhas perto do processador

acho bom você levar pra alguma empressa de manuteçao de placa-mãe, que use placas de diagnosticos, e faca um checkup nela, troca tudo que ta ruim.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode ser capacitor sim, tem que observar para saber se tem algum estufado ou vazado.

Na verdade esse problema de capacitores afetou, e ainda afeta, placas de praticamente todos os fabricantes, mas as da soyo ficaram com a fama... talvez por que suas placas sejam boas de overclock, e sempre que se faz over a mais placa fica sujeita a esse tipo de problema.

Quando se tem um problema com capacitores, especialmente de placas da época do PIII, o ideal é trocar todos os capacitores do mesmo tipo e não apenas o que está com problema.

Normalmente os que mais dão problemas são os capacitores de 1000 uf (mil micro farads) e 6,3V.

Quem não pensa em vender a placa futuramente o ideal é trocar todos por capacitores de mesma capacidade (micro farads) mas de 10v (dez volts).

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara tua mother tem os jumpers pra setar a freqüência do fsb do processador? se tiver, te certifica de que estejam setados corretamente, tenho uma k7tva pro, e a pouco tive o mesmo problema com ela troquei de processador e nada de video!!fiz os ajustes necessarios e ta la ate hoje. Confere tambem a placa video!!!não custa testar

valeu

LuisZander

:-BEER:tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um problema parecido numa asus cuv4x pra PIII, to com uma radeon 9600pro, o pc liga, e td mais, da start nos coolers mas não aparece nem a bios o monitor fica em stand by e da 4 apitos um longo e tres curtos...creio q seja problema de compatibilidade de video, mas alguem tem mais alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem querer ser chato mas , troca de processador, acho q vai resolver, pelo memos pra testar, depois vai pras memo e pv

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema, era o capacitor ao lado do processador 6,3v 1500, troquei e ficou zerada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!