Ir ao conteúdo
  • Cadastre-se

Problemas com mudança de Placa de Vídeo


Visitante

Posts recomendados

Oi gente, obrigado pelo espaço. Bem, eu tenho uma placa de vídeo geforce 2 inno3D mx 64mg que, acho eu, deve ter tido alguma complicação em seu processador. Ocorre que o cooler dela queimou e eu só percebi quando a imagem do monitor começou a ficar com manchas vermelhas por toda a tela. Fui a uma loja de eletrônica, comprei novo cooler e instalei nela, mas isso não resolveu o problema. Bem, então eu comprei uma placa nova, uma geforce fx 5200 AGP 8x 128mg, compativel com slot 4x/8x. Acontece que minha placa mãe, a qual possui um slot agp 4x, não está reconhecendo ela. Nem sinal de imagem no monitor. Porém, a placa está funcionando perfeitamente na casa de um amigo meu que tambem possui uma placa mãe com slot agp 4x. Alguem tem alguma opinião. Espero o retorno de vocês, obrigado. =)

Link para o comentário
Compartilhar em outros sites

  • Administrador
Oi gente, obrigado pelo espaço. Bem, eu tenho uma placa de vídeo geforce 2 inno3D mx 64mg que, acho eu, deve ter tido alguma complicação em seu processador. Ocorre que o cooler dela queimou e eu só percebi quando a imagem do monitor começou a ficar com manchas vermelhas por toda a tela. Fui a uma loja de eletrônica, comprei novo cooler e instalei nela, mas isso não resolveu o problema. Bem, então eu comprei uma placa nova, uma geforce fx 5200 AGP 8x 128mg, compativel com slot 4x/8x. Acontece que minha placa mãe, a qual possui um slot agp 4x, não está reconhecendo ela. Nem sinal de imagem no monitor. Porém, a placa está funcionando perfeitamente na casa de um amigo meu que tambem possui uma placa mãe com slot agp 4x. Alguem tem alguma opinião. Espero o retorno de vocês, obrigado. =)

Qual o modelo de sua placa mãe amigo???

Já tentou atualizar a BIOS dela???

Testou uma placa de vídeo diferente, apenas para saber, se está tudo correto com sua placa mãe???

Link para o comentário
Compartilhar em outros sites

Minha placa mãe : PC 400, M925.

Não tentei atualizar a bios dela não. você pode me dizer por favor como eu posso fazer isso? Nota: todos os ups do windows update estão feitos inclusive os de drivers. Mas de firmware(BIOX), nunca fiz não.

Testei sim. Minha placa antiga pega, apesar de mostrar as imagens com manchas vermelhas , motivo pelo qual comprei uma nova =P .

Espero o retorno, []s

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!