Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fporrua

Hardware

Recommended Posts

Olá,

Instalei o windows XP no meu micro há uma semana. Sempre que entro com o meu perfil aparece uma mensagem de q foi encontrado novo hardware, mas ele não acha o driver. Nem mesmo na net o windows consegue encontrar. Eu não tenho ideia qual hardware possa ser esse, pois imagino ter instalado corretamente todos os dispositivos. Alguém pode me dar alguma dica?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi,

você já foi no gerenciador de dispositivos, va lá e de uma olhadinha, para saber qual hardware não está instalado.

Para chegar no gerenciador, você da um clic com botão direito do mouse no ícone meu computador, linha pripriedade, vai na guia hardware, gerenciador de dispositivo, o dispositivo que estiver marcado com uma interrogação é o que está com problema, existe um site muito bom de drive, você faz o cadastro que é gratuito o site é: www.driveguides.com

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi, obrigado pela resposta! vou verifica isso hoje aa noite em casa, mas se não me engano é USB.. daih quando clico nele e peço propriedades, aparece "Unknown"... na placa-mãe já têm 2 USBs... mas no gabinete q comprei veio mais duas e se não me engano, liguei-as num jumper da placa-mãe, aparentemente p extensão do num de USBs...

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×