Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fiwall

Duvida sobre Processador para a minha EPOX 8RDA.

Recommended Posts

Tenho uma placa mãe EPOX 8RDA, recentemente queimou o meu processador Athlon XP, estou querendo colocar um Sempron, esse meu modelo de placa mãe aceita o Sempon?

Dados contidos no manual da placa mãe em relação a processadores: Socket A (PGA 462)...200/266/333MHZ...L1 and L2 caches.

Obrigado, Adilson!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fiwall@14 de julho de 2005, 05:25

Tenho uma placa mãe EPOX 8RDA, recentemente queimou o meu processador Athlon XP, estou querendo colocar um Sempron, esse meu modelo de placa mãe aceita o Sempon?

Dados contidos no manual da placa mãe em relação a processadores: Socket A (PGA 462)...200/266/333MHZ...L1 and L2 caches.

Obrigado, Adilson!

Aceita , só precisa atualizar a bios para a placa reconhecer o processador como sempron.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por pereira13@14 de julho de 2005, 14:30

Aceita , só precisa atualizar a bios para a placa reconhecer o processador como sempron.

Eu coloquei o Sempron 2800+...so funcionou com a freqüência 1200mhz...não atualizei a bios pois não sei qual atualizar, poderia me ajudar em relção a atualização da minha bios? se eu coloco o processador pra trabalhar na freqüência 2800+ sem atualizar a bios ele liga e quando vai partir volta.

Obrigado, Adilson.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom parece que por default sua placa-mãe setou FSB 100 mhz. seta fsb 166 que resolve seu problema. 12 x 166,66 = 2000 Mhz. Falou.

Postado Originalmente por fiwall@16 de julho de 2005, 05:53

Eu coloquei o Sempron 2800+...so funcionou com a freqüência 1200mhz...não atualizei a bios pois não sei qual atualizar, poderia me ajudar em relção a atualização da minha bios? se eu coloco o processador pra trabalhar na freqüência 2800+ sem atualizar a bios ele liga e quando vai partir volta.

Obrigado, Adilson.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo conselho mas sem atualizar a bios eu tentei setar o FSB pra 133 e 166 a maquina não liga com o FSB 133 e 166...so liga com o FSB 100, mesmo assim a freqüência de 2800+ do sempron cai cai pra 1200...queria saber de uma atualização para a bios que corrigi esse problema, podem me ajudar?

Obrigado, Adilson.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fiwall@16 de julho de 2005, 19:00

Obrigado pelo conselho mas sem atualizar a bios eu tentei setar o FSB pra 133 e 166 a maquina não liga com o FSB 133 e 166...so liga com o FSB 100, mesmo assim a freqüência de 2800+ do sempron cai cai pra 1200...queria saber de uma atualização para a bios que corrigi esse problema, podem me ajudar?

Obrigado, Adilson.

Essa BIOS deve servir

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda mas o link para o qual mandou para eu baixar a atualização da bios está com problema ou me passou errado, poderia conferir por gentileza?

obrigado, Adilson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×