Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
cqueiroz

PixelView PlayTV MPEG2

Recommended Posts

Olá !

Estou usando a placa PixelView PlayTV MPEG2, conseguindo ver tv, escutar radio e até rodar meus video da videocamera / videocassete sem problemas. Mas quando vou fazer a gravação seja da TV, rádio ou do vídeocassete/camera, o video sai legal, só que sem som!

Já analisei a questão dos "dispositivos de gravação (som)" e mudar as configurações do mesmo, para auxiliar, line in, microfone, ... ver se o programa de captura não está em mute e por aí vai...

O que poderia ser?

Meu mail e msn estão aí: carlos@dominium.inf.br

Desde já agradeço a atenção à todos!!!

Um abração enorme e sucesso sempre!!!

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se o amigo já consegui solucionar o problema, pois está acontecendo o mesmo comigo.... na primeira vez liguei o receptor de fm da placa e só tinha áudio quando ficava com os dois ligados, hoje esqueci e liguei o WMediaPlayer e parou o áudio de novo, só não tive tempo de testar se vai funcionar como da outra vez, e peço por favor se encontrou a solução que mande uma mensagem.

Rogério

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Galera a pixel view MPEG2 vem com um pequeno cabo preto com plugs p2 em cada ponta. Esse cabo deve ser ligado na saida da placa de captura, plug do meio e na entrada da placa de audio do micro.

Exite duas situações a considerar:

1) Se estiver capturando a partir do sinal TV ou FM ou seja, via antena, o audio entra direto na placa pixel view então esse cabo serve pra levar o sinal de audio da pixel pra placa de audio do micro seja onboard ou offboard, pois a pixel view não tem qualquer processador de audio.

2) Se estiver capturando a partir de um VCR ou câmera, você pode entrar com o plug do audio diretamente na entrada da placa de som, sem necessidade de passar pela pixel view, é até aconselhável fazer isso pois gera menos interferência no audio pra captura.

Em ambos os casos, no programa de captura deve ser setado audio como ENTRADA. Alguns até dizem usar o conector mic ao invés de entrada mas o correto seria o conector entrada que ja recebe os sinais em stereo.

Uma vez feito isso e não sai som mesmo na hora de gravar, verifique em acessorios/volume e certifique que o canal entrada não esteja marcado como mute ou seja sem som. Se tiver, desmarque a opção e ajuste o volume do canal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Estou de acordo com o Lauro, só discordo de um detalhe, (é assim q eu uso na minha) o cabo sai do audio do videocassete e entra na pixel, pois colocando na placa de som do micro line in, você corre o risco de desincronizar o som com o video, na configuração do programa "power vcr II" (se for esse q você usa) na aba "gravação/avançada" tem uma parte q é opções de gravação, ela tem q estar marcada "Grava video e audio" se não só sai video.

valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stochini

Bem amigo, eu acho que li aqui mesmo neste forum alguem comentando a respeito desse procedimento de entrar com o sinal de audio do vcr na pixel ou outra placa de captura e fazer loop pra placa de audio não ser o melhor procedimento pois pode proporcionar interferências no sinal da gravação.

Bom Eu não posso te afirmar com certeza mas ja produzi pelo menos uns 15 DVD usando direto a entrada da minha genius 5.1 sem qualquer problema de sincronismo, pois tanto o power vcr quanto qualquer outro programa de captura, vai capturar o sinal no canal de entrada que é na placa de som e não na pixel ou seja, na logica, voce evita ter que fazer a ponte entre a pixel e a sua placa de audio e como todos sabemos, quanto mais pudermos evitar essas mutretas, menos perda de qualidade la na frente.

Bom mas isso é coisa pra se testar e cada um faz como acha melhor.

Valeu.

E ai cqueiroz

Aquelas dicas que te passei pelo msn resolveram o seu problema?

Da um alô ai pra gente.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora surgiu um problema novo, toda vez que eu uso (testo) um programa diferente para captura ou edição, o power vcr fica sem audio, ai tenho que reinstalar tudo, alguem saberia o que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros Amigos. Ajugem!!!!! Por favor.

Instalei a placa com os drivers e nenhum pau deu! mas não consigo nem sintonizar tv. Cada hora que executo o sw, aparece algo diferente.

Desculpe minha " leiguisse", mas não bastaria colocar o cabo coaxial da antena de minha TV na placa?

Quando tento setar para PAL-M, clico OK e vou verificar esta em PAL-B....não entendo.

Please

help;.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, acredito que seja melhor você fazer a conexão pelos cabos RCA, mas se quiser tentar, em alguma página da configuração tem um botão pra fazer a configuração padrão, infelizmente não estou na máquina para poder responder com total certeza, mas toda vez que desconfigura minha placa eu uso esse recurso, é "alguma coisa por defeito", tenta lá....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Obrigado pela resposta, mas se eu conectar pelo RCA não vou conseguir sintonizar os canais tendo que assistir o canal no pc igual ao da tv.

Até encontrei esta opção mas não resolveu......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×