Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest E-Poseidon

[Resolvido] Prolblemas com os detonator!

Recommended Posts

Guest E-Poseidon

<font color='#000F22'>Aí galera eu fui colocar pra funcionar os novos driver detonator porque eu formatei o HD faz pouco tempo, e deu pau desde a versão 29.xx até a ultima a tal de 30.82, quando vou iniciar o micro ele retorna ao windows dizendo que achou um novo hardware uma placa de video PCI???????  Mas que diabo e não acha a minha Geforce 2 na AGP, tive de reinstalar os drivers originais para funcionar de novo, o que pode estar acontecendo?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

você esta usando o slot PCI q fica logo abaixo do slot AGP? se sim, troque o placa de lugar e espete ela em outro slot PCI..

T+ e abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest E-Poseidon

<font color='#000F22'>É obóvio que não to usando PCI é isso que tá me deixando encucado, eu uso AGP mas após instalar qualquer versão do Detonator ele tá reconhecendo algo na PCI que não tem nada. E esquece da AGP. :?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest CDOlle

<font color='#0000FF'>Na BIOS tem uma opção para você escolher qual é a sua placa de vídeo principal, PCI ou AGP. Talvez esteja selecionado para PCI.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×