Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
infotech

Media player do xp pro...

Recommended Posts

<font color='#32CD32'>instalei o xp pro (o com secreset), mas o media player, assim como outros players (radlight) só tocam o som dos arquivos avi,  não mostram a imagem.

Alguém tem a solução, please!?

desde já, agradeço.

Atenciosamente

:**  :**

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest TK®

Cara desisntale todos os Players que você tiver instalado na máquina pois pode ser que algum deles seja incompatível com o XP, abra o Média Player, clique em Ferramentas, Opções..., Tipos de arquivo e clique no botão Selecionar Tudo depois clique em Aplicar teste novamente com vários arquivos .AVI se persistir o problema tente baixar algum Patch do site da microsoft, se não funcionar reinstale o driver da placa de vídeo com o driver mais atual que tiver, por último se não tiver jeito reinstale o Windows...beleza... 8D

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#32CD32'>valeu tk... já descobri o q estava acontecendo. é porque os clipes eram gravados em divix, foi só instalar o divix, funcionou beleza, tanto no media player, como no radlight.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×