Ir ao conteúdo
  • Cadastre-se
RustySpear

Tutorial: Conversão de vários AVIs para DVD

Posts recomendados

E aí galera,beleza ?

Sei não,mas eu acho que o DIKO tem vontade própia e é muito temperamental... :muro::muro:

Olhem só o que está acontecendo agora:

dikoerro4xn.th.jpg

Como resultado o audio não fica sincronizado,e isso acontece até em filmes que já tinha usado o DIKO e não tive esse problema.Será que alguém poderia me dar uma ajuda ?

Meu pc:

-Win XP SP2

-K-Lite Mega Codec Pack 1.53

E aí,ninguém pra ajudar um santo homem..... :P:P

Mas é sério,estava tudo certinho aqui gravando meus filmes e de uma hora para outra surgiu esse error: frame 0: lost synchroniztion e f@deu foi tudo.Já procurei no Google e não achei nada,quem puder dar uma ajudinha eu agradeço... :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele paraou a transcodificação do áudio ou você parou o programa?

Se não me engano este erro é comum mas não há problema na geração do arquivo de audio. Verifique a pasta do diko e veja se há um arquivo mpa lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele paraou a transcodificação do áudio ou você parou o programa?

Se não me engano este erro é comum mas não há problema na geração do arquivo de audio. Verifique a pasta do diko e veja se há um arquivo mpa lá.

Nem um nem outro... :D:D

Rusty,ele continua com o processo de transcodificação normal e vai até o fim,o problema é que sempre que aparece esse error: frame 0: lost synchroniztion o áudio não fica sincronizado,ocorre um "delay".E o que mais me deixa intrigado é que isso ocorreu de uma hora para outra,pois uso um HD exclusivamente para baixar e codificar meus vídeos.Ou seja,não baixei nenhum codec novo e,muito menos removi qualquer arquivo ou programa nesse HD.A verdade é que já passei várias horas procurando na net alguma solução e não acho....estou seriamente pensando em formatar meu hd.... :(:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema é com o arquivo avi mesmo cujo audio está em vbr. O que se pode fazer é acertar o delay depois no dvd lab ou com o besweet gui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema é com o arquivo avi mesmo cujo audio está em vbr. O que se pode fazer é acertar o delay depois no dvd lab ou com o besweet gui.

beleza Rusty,brigado pela ajuda... :-BEER

Não sei como fazer a sincronização do áudio pelo DVD-lab,porém vou dar uma pesquisada pela net ....

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Moçada, eu segui todos os procedimentos do tutorial, mas quando eu tento compilar o DVD ocorre o seguinte erro:

Runtime Error!

Program: C:\Arquivos de Programas\DVDlabPro\compile.aux

abnormal program termination

Alguem sabe como eu faço pra resolver isso? Agradeço a ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Editada

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade me expressei mal. Vou modificar o texto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda bem RustySpear. :-BEER Não endendia do porque. Agora fico mais tranquilo.

Aproveitando a pergunta estou meio que confuso com o Besweet se puder passar algumas dicas. :-BEER

Aproveitei e editei a pergunta pois não acrescentava nada ao Tutorial que explica muito bem claramente o assunto.. :(

:bandeira: Não foi desta vez Brasil :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Showww... valeu mesmo... mt show... parabens cara...

Depois de horas tentando ... finalmente deu certo...

Agora vou comprar o dvd ali e gravar ... Gravei um ontem... mas fiz algo errado ... nem prestou... o filme ficou na metade....

Isso aí... mais uma vez... agradeço o tuto aí...

Agora... so duas coisinhas. : Importa a ordem dos arquivos na hora de fazer o "burn" no nero express ?? E quando o DVD Lab pro expirar... o que faço??

falou..abraços aí

No nero não são necessárias muitas configurações para fazer isso pois ele faz tudo: converte para vobs, gera o menu e grava.

tenho o nero do cd origi... como q faz isso nele ?? uauhahau...

cara... mals aí ... mas to no meu 1º dvd agora...

Compartilhar este post


Link para o post
Compartilhar em outros sites

1. Não importa a ordem dos arquivos.

2. você precisa comprá-lo...

3. Para isso use o nero vision 4 que vem no pacote do nero 7 premium.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

RustySpear, primeiro de tudo quero te dar os parabéns e agradecer por esse tutorial muito bem feito e que muito me ajudou =D

Em segundo lugar, estou tendo problemas com o áudio (ele entra antes do que deveria) nos 6 episódios que converti do formato *.avi do seriado 'felicity'.

como eu faço para solucionar esse problema?

novamente agradeço e fico no aguardo da ajuda =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitos me questionam sobre isso. Eu não tenho uma solução otimizada mas dá pra inserir delay no dvd lab. Vou fazer algumas pesquisas e encontrar um método eficiente .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitos me questionam sobre isso. Eu não tenho uma solução otimizada mas dá pra inserir delay no dvd lab. Vou fazer algumas pesquisas e encontrar um método eficiente .

=/

tem algum outro programa para fazer este processo para ripar o dvd e não dar esse problema com o áudio?

brigadão pela ajuda =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega,

Esse processo não ripa DVD...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega,

Esse processo não ripa DVD...

err...

tipo transformar o arquivo avi em arquivo que seja lido em dvd (mpeg ou mpeg2)

falha nossa

Compartilhar este post


Link para o post
Compartilhar em outros sites

existem muitos programas semelhantes: nero vision 4, winavi, avi2dvd, the film machine, entre outros. Eu começaria pelo winavi. Ele é fácil e rápido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro:

Alguém pode me dar vários HELP?

Quando eu estou passando os videos pelo DIKO e ele está trnsformando ( pelo CCE ). Sempre que chega no fim da conversão ele fala que deu um erro de aplicativo no cctspt.exe. Fala que a memória não pode ser 'read': Alguém sabe o que é isso? Vai afetar depois em alguma coisa?

(sempre tenho que dar OK pra ele continuar)

Passei os 2 vídeos e não veio nem formato MP2... vieram esses arquvivos:

Ah, e mais uma coisa... Eu estava passando 2 vídeos pelo DIKO e infelizmente tive o azar de DUAS vezes acabar a força, ai tem que começar tudo de novo? Ou tem alguma coisa que eu possa fazer pra continuar de onde parou?

Abraços

:muro:

post-45611-13884917864659_thumb.jpg

post-45611-13884917872878_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro devo dizer que o tutorial é espetacular.

Agora tenho uma dúvida. Converto meus arquivos pelo WinAvi, quando é um episódio de série consigo fazer o menu sem problema, mas quando é um filme de 700 mb não consigo. Isso porque o WinAvi forma 2 vobs, VTS_01_1 e VTS_01_2. Aí não consigo fazer no DVD Lab Pro, mesmo colocando esse segundo VTS_01_2 como movie 2 e colocando um link pra ele no menu, clico nele e não sai do menu. Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu preciso de ajuda por favor... O problema é o seguinte, estou gravando um dvd de lost mesmo... Só que tem um episódio que em formato .avi ele vem com problemas no audio, e eu tenho esse episódio em .mpg que está ok... Então eu queria converter esse arquivo .mpg para .avi ... Ql seria o melhor programa para isso...?

valeu!

PS: Eu usei o WinAvi mas o arquivo em avi fka muito grande...

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro:

Alguém pode me dar vários HELP?

Quando eu estou passando os videos pelo DIKO e ele está trnsformando ( pelo CCE ). Sempre que chega no fim da conversão ele fala que deu um erro de aplicativo no cctspt.exe. Fala que a memória não pode ser 'read': Alguém sabe o que é isso? Vai afetar depois em alguma coisa?

(sempre tenho que dar OK pra ele continuar)

Passei os 2 vídeos e não veio nem formato MP2... vieram esses arquvivos:

Ah, e mais uma coisa... Eu estava passando 2 vídeos pelo DIKO e infelizmente tive o azar de DUAS vezes acabar a força, ai tem que começar tudo de novo? Ou tem alguma coisa que eu possa fazer pra continuar de onde parou?

Abraços

:muro:

O erro pode ser um problema da instalação do cce. Tente instalar novamente.

Sem o programa ter finalizado os arquivos ficarão imcompletos...

Primeiro devo dizer que o tutorial é espetacular.

Agora tenho uma dúvida. Converto meus arquivos pelo WinAvi, quando é um episódio de série consigo fazer o menu sem problema, mas quando é um filme de 700 mb não consigo. Isso porque o WinAvi forma 2 vobs, VTS_01_1 e VTS_01_2. Aí não consigo fazer no DVD Lab Pro, mesmo colocando esse segundo VTS_01_2 como movie 2 e colocando um link pra ele no menu, clico nele e não sai do menu. Alguém poderia me ajudar?

Coloque como movie 2 e em connections ligue o filme 1 ao filme 2. Quando terminar o primeiro pedaço do filme começará automaticamente a rodar o segundo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro RustySpear,

Adorei o tutorial e confesso que ele fora, apesar de ser simples, um desafio para mim.... nunca "mexi" com conversoes e acabei pegando este seu tutorial como o primeiro. Mas tudo estava em ordem, parabens !!!!

Converti episodios de LOST (Temporada 2)... deu tudo certo mas o video esta todo quadriculado (apesar dos videos de origem estarem em perfeito estado). Tentei a converso de 1 epsiodio so, mas aconteceu a mesma coisa.

Em suma: Sai o som, sai as legendas, mas o video sai quadriculado... algumas sugestao ou programa diferente q eu possa usar???

Desde já agradeço!!!!

Caro RustySpear,

Adorei o tutorial e confesso que ele fora, apesar de ser simples, um desafio para mim.... nunca "mexi" com conversoes e acabei pegando este seu tutorial como o primeiro. Mas tudo estava em ordem, parabens !!!!

Converti episodios de LOST (Temporada 2)... deu tudo certo mas o video esta todo quadriculado (apesar dos videos de origem estarem em perfeito estado). Tentei a converso de 1 epsiodio so, mas aconteceu a mesma coisa.

Em suma: Sai o som, sai as legendas, mas o video sai quadriculado... algumas sugestao ou programa diferente q eu possa usar???

Desde já agradeço!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nonon,

Valeu!

você usou o FreeEnc ou o CCE??

O FreeEnc não produz resultados ótimos mas quadriculado apenas com um filme é fora do padrão...

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu RustySpear, consegui resolver o problema. Ao invés de dar um duplo clique no arquivo eu estava mandando abrir, por isso não estava funcionando. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

RustySpear

Eu pus com o CCE no comeco e fiz a conversao com o DIKO em todos os 23 epi. Continuaram quadriculaos... quando resolvi fazer a conversao so com 3 e com 1 epi. o CCE tinha axpirado e aí fez com o FreeEnc... q também continuou a mesma coisa...

Alguma sugestao?

Valeu maninho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!