Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
sledgehammer

Recomendações p/ donos de placas nforce2

Posts recomendados

Não acendia a luz do driver. Só ligava o cooler e nada mais.

Levei em um cara aqui de Porto Alegre que regrava BIOS e ele regravou perfeitamente o chip. Parece estar melhor que antes! :D

Grato pela atenção,

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pc do meu pai usa PCChips M810 v. 7.5A (M810D) eu logico fui atualizar a bios pra ver se melhorava e tal a ###### da placa.. foi ai que me dei mal el é o modelo M810d eu atualizei a bios usando o M810l e buuummm não liga mais ela ta novinha tem uns 6 ou 7 meses não consigo ligar ela já dei 300mil cmos tirei bateira por um dia e nada ta morta o que faço...????? como faço pra ela ligar de novo me ajudem por favor??????? :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

A maneira mas fácil seria você levar essa placa em algum lugar para

"REGRAVAR A BIOS" de sua MB.

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por offdesign@10 jun 2004, 21:58

O pc do meu pai usa PCChips M810 v. 7.5A (M810D) eu logico fui atualizar a bios pra ver se melhorava e tal a ###### da placa.. foi ai que me dei mal el é o modelo M810d eu atualizei a bios usando o M810l e buuummm não liga mais ela ta novinha tem uns 6 ou 7 meses não consigo ligar ela já dei 300mil cmos tirei bateira por um dia e nada ta morta o que faço...?????  como faço pra ela ligar de novo me ajudem por favor??????? :muro:

Você postou no local errado amigo, aqui estamos falando sobre os possíveis problemas q ocorrem no nForce II. E outra, você já abriu um tópico para discutir o assunto.

D qualquer maneira me responda, quando você liga a máquina ela tenta acessar algum disquete dentro do floppy? Em caso positivo a solução é simples. Basta pegar o BIOS correto desta vez e renomeá-lo para AMIBOOT.ROM, não AMIBIOS.ROM como um colega citou. Coloque-o num disquete e insira no drive... Ligue a máquina e espere o processo de atualização acabar.

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma A7N8X-E delux, a BIOS esta atualizada, tenho risco de perder a bios após um OverClock ????????

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nas placas mães Gigabyte que tem duas Bios Isso pode acontecer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A AN7 tem essa mesma proteção das NF7-S??

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se foi falta de atenção minha, mas...

No começo do tópico o Sledghammer disse que a abit já resolver com um novo BIOS. E quanto à ASUS ?

Os novos lotes já vem com BIOS sem esse bug ou, se não, o site já tem atualização resolvendo? Pretendo ter uma MB da família A7N8X...

valeu pela atenção! :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que atualmente isso foi completamente contornado por todas as placas. Ou o pessoal ficou sabendo do problema ou este foi resolvido, pois não escuto ninguém mais dizendo que perdeu a BIOS com as placas novas. Se isso não é verdade alguém poderia contar os causos recentes.

Eu já até iria desfixar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não desfixe não, perdi a minha AN7 um dia depois de ter comprado. Graças a Deus amanha chega outra.

E olha q eu nem tinha feito oc ainda

Compartilhar este post


Link para o post
Compartilhar em outros sites

poiss éh.. é o seguinte pessoal....eu tenho uma placa mãe ASUS A7N8X-X ACPI BIOS Rev 1009, com memória de 512MB PC333 da corsair ...E processador Athlon Xp 2.6+......eu vou la em propriedades do meu computador e só ta reconhecendo 2.09GHz que é o certo, eu queria aumentar isso !! como eu faço??? se eu fizer pode haver danoss ao meu computador??? Qual é a opinião de vocês sobre isso..?? deixa o sistema muito estavel..?? pessoal se eu conseguir fazer aqui no meu pc eu vou conseguir fazer isso para um cliente. beleza!! Aguardo retorno :help::help::help:

Eduardo gonçalves

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por |_Eduardo_|@05 ago 2004, 11:50

poiss éh.. é o seguinte pessoal....eu tenho uma placa mãe ASUS A7N8X-X ACPI BIOS Rev 1009, com memória de 512MB PC333 da corsair ...E processador Athlon Xp 2.6+......eu vou la em propriedades do meu computador e só ta reconhecendo 2.09GHz que é o certo, eu queria aumentar isso !! como eu faço??? se eu fizer pode haver danoss ao meu computador??? Qual é a  opinião de vocês sobre isso..?? deixa o sistema muito estavel..?? pessoal se eu conseguir fazer aqui no meu pc eu vou conseguir fazer isso para um cliente. beleza!! Aguardo retorno  :help:  :help:  :help:

Eduardo gonçalves

Vai na área de overclock e aprenda como fazer isso (leia bastante antes).

O seu 2600+ é FSB 333MHz e o clock dele é 2.083GHz mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa...eu tenho um barton 2600+ xp e o clock dele tá marcando 1,92 Mhz...porque:?eu sei q ele é l2 cache 512k e 333 Mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa é a freqüência do barton 2600+

Compartilhar este post


Link para o post
Compartilhar em outros sites

O local onde você pode regravar o bios fica na RUa Santa Ifigênia 308, 2.o andar, sala 24, Sampa.

Dada a dica, agora tenho uma dúvida: tenho uma ASUS A7N8X-X, proc Athlon 2600+ com 512 samsung DDR400. Sabendo que é uma configuração bastante popular, gostaria de saber qual o ajuste da bios mais rápida e estável, bem como os passos para o ajuste.

grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tá che, mas o seguinte, a gurizada VIVE recomendando placas só por causa do chipset n-force 2... que ´p emelhor e não sei o que, e tá aí cheio de problema mas... poxa os outros são TÃO inferiores assim? poxa nunca vi tanta reclamação relativa à outros chipsets, ou então eu que to bem perdido mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, eu queria saber se minha a7n8x deluxe Rev. 2.0 nova que nem testei ainda pode ter esse problema caso eu tente fazer overclcok?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vejo muitos usuários de mb Asus (a7n8x-x e a7n8x-e deluxe) falando sobre overclock. Mas será que estão levando em consideração o que foi falado por Daniel Barros nos testes com estas placas (parte 8 - overclock e conclusões), sobre o composto térmico mal aplicado entre o northbridge e o seu dissipador. Não é arriscado fazer over nessas condições?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo, depois de ter visto isso, pensei na minha placa-mãe, é uma asus a7v600-x, chipset VIA KT600, e tipo, já fiz um over num xp 1800+, coloquei o fsb 155 x 12, até aí tudo bem, mas quando coloquei fsb 160, ele gravou e não iniciou, esperei um tempo, desliguei, liguei a placa segurando o insert, ele ignorou, mas desliguei de novo e liguei, sem pressionar no insert, ela não ligou, mas deu uns barulhinhos, estalinhos normais que sempre acontecem, os leds num lock caps lock e scrool lock piscaram 2 vezes e entrou na bios automaticamente dizendo que o multiplicador era muito agressivo, dizendo para diminuir.

Eu queria saber se nas nForce 2 tem esse recurso CPR acho que é esse o nome, e tipo não teria problemas com outros chipsets, pois depois disso, fiquei até com receio de fazer overclock.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por sledgehammer+20 abr 2003, 14:15QUOTE (sledgehammer @ 20 abr 2003, 14:15) edurm@20 Abril 2003,12:07

<font color='#000000'>O www.theinquirer.net já tinha batido nesse problema, conforme você pode ler nesse artigo

Nforce 2 BIOS problems confirmed and fixed

ele fala inclusive de um jumper que alguns fabricantes retiraram do projeto original do chipset por economia de custos, deu no que deu</font>

<font color='#000000'>Mas o jumper é substituido pelo insert (e na minha placa tem um jumper não documentado, imagino que seja o tal, não testei).

O problema é que alguns dizem que esse jumper não resolve se travar no momento que estiver gravando a BIOS.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por sledgehammer@19 abr 2003, 04:27

<font color='#000000'>Estou pra escrever esse tutorial já tem algum tempo, mas não estava arranjando tempo.

  Bem, incrível que a notícia não tenha chegado aqui ainda e melhor ainda que ninguém sofreu com o problema. Estou falando de um defeito (ou falta de cuidado) nas placas com chipset nforce2. Muitos usuários já "estragaram" a BIOS de suas placas devido a este bug. Provavelmente eu vejo muitos casos porque participo de fóruns onde só tem overclockers. Ele acontece quando se está com a máquina com FSB muito alto (eu desconfio que instável) e o cidadão vai no setup e altera o FSB (em geral pra mais é claro, pra piorar tudo). Dai a máquina nunca mais liga.

  É bom explicar um detalhe sobre as placas nforce2. O chip da BIOS de quase todas as placas tem o dobro da capacidade normalmente usada (na maioria das placas nforce2, a BIOS é de 4 Mbits, contra os 2Mbits dos outros chipsets).  Outro fato importante é que algumas configurações, como o FSB, principalmente, e outros não é gravados no CMOS. Assim quando você exagera no FSB, a máquina não liga e o Clear Cmos não resolve o problema. Como poucos leêm o manual, não irão ver que neste casos é só ligar o micro com a tecla insert pressionada, que ela irá ignorar os ajustes e usar ajustes padrão (Fail-safe provavelmente). Problema resolvido, já aconteceu comigo várias vezes e funcionou.

  Bem, voltando um pouco, o problema grave acontece quando o micro está instável e quando ela vai gravar as mudanças, trava. Esse caso ainda tenho dúvidas das soluções. Não consegui falar com ninguém para testar com a tecla Insert pra ver se funcionava. E poucos conhecem o boot block para tentar recuperar com um disquete. Dai que na grande maioria a placa vai para a troca ou os mais precavidos usam um kit para trocar BIOS (tem cara que já trocou 30 chips de uma única placa!).

  Mas a dica pra evitar o problema é a seguinte. SEMPRE que for fazer ajustes na BIOS, pensando em alterar o FSB, ainda mais com ele nas alturas, além do que a sua memória aguenta, ligue o micro com a tecla insert pressionada, ou antes vá em Load Fail-safe settings e reinicie e só ai faça as mudanças que deseja. E para toda mudança, teste com o programa MemTest86 ( http://www.memtest86.com ). Não dê sopa para não ter que correr atrás de uma BIOS nova.

  Caso aconteça de "estragar" a BIOS, além de testar ligar com o Insert pressionado e limpando o CMOS (algumas placas tem um jumper para resetar o FSB para 100MHz), você deve notar se o micro fica pedindo um disquete (acessando o drive a:). Se fizer isso é porque só é preciso de um disco de boot (DOS limpo), com um autoexec programado para usar o programa atualizador de BIOS automaticamente. Caso não dê o menor sinal de vida, além de procurar o vendedor, tem alguns técnicos que regravam chips de BIOS (no fórum de motherboards alguém postou um lugar que gravava por cerca de R$25, se alguém achar é só postar aqui). Outra opção é tentar um "hot swap", não muito recomendado, mas que costuma dar certo caso você tenha as ferramentas adequadas e outra placa.

  O problema está próximo do fim. Alguns fabricantes tem lançado BIOS com soluções para o problema. No caso da Abit, a solução saiu agora, com a última BIOS ( http://fae.abit.com.tw/eng/download/bios/nf7-s.htm ). Ela alterna para configurações seguras antes de gravar as mudanças (que é o mesmo que iniciar com o insert pressionado). Assim o pior é evitado.

Também não é questão de pânico ou de evitar comprar essas placas. Eu não vi ninguém que teve problema rodando sem overclock ou mesmo fazendo ajustes com consciência (vi casos que a pessoa tentou usar FSB 217MHz de uma vez). Portanto, apenas cautela.

  Esse tópico eu irei fixar, e quem quiser postar mais dicas sobre o chipset, configurações, BIOS, drivers novos, é só mandar. Talvez seja bom evitar perguntas nesse tópico. Melhor abrir um outro tópico.</font>

po maneiro......... :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

e por isso e por outros motivos que eu não troco minha asus a7n8x-e deluxe por nenhuma abit ou dfi, comprei a minha e quando ja quando estava na instalação do s.o coloquei ela´pra rodar com 220fsb :ahh: (se tivesse que da pau desse logo né :zoio: ), e nunca deu problema ate hoje ta em 222fsb ja cheguei a 227 mais as memorias não guentaum :chateado: agora ficou difícil pois meu processador e tem o multiplicador travado assim que eu arrumar aquele fita que libera o multiplicador speed strip devo chegar um pouco mais longe :devil: valeu galera :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

passei por problema semelhante, mas não perdi minha placa

seguinte... comprei minha MSI K7N2-V, que estava rodando um Sempron 2300.. dai coloquei um duron 750, que não rolou... mesmo dando clear CMOS... dai comprei um sempron 2200.. cheguei em casa, zerei a bios, coloquei o jumper do fsb em 133, o outro em user mode, e minha surpresa é q ela colocou o proc a rodar em 1746MHZ (194*9)

baixei ele pra 166, dai depois ela começou a ficar louca.. baixou pra 133, e depois se baixava pra 100... e travava o win e td mais

zerei a bios, coloquei em safe mode e entrou certo em 166... dai voltei pra user mode e n deu boot... so ligou quando tirei o outro jumper do fsb, deixando ele em 100, mas levantado pra 166 via setup

isso é normal? devo regravar/atualizar a bios?

minha bios é 5.2.. ja tem a 5.3 e 5.4 no site

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

po galera depois destas dicas todas estou em duvida???mantenho minha compra numa abit nf7 ou uma abit kd7a???? me ajudem por favor.o vendedor disse que esta nf7 ja vai vim com a ultima atualizaçao disponivel da bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

po.. o pessoal ta zoando com o topico... aqui não é lugar de ficar perguntando se tal placa é boa ou não... pura preguiça de procurar, e, não achando nada, abrir um topico novo, que facilita e muito a vida de quem ta aqui pra tirar duvidas ou pra ajudar...

era isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!