Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
tangerinevinny

P4 2GHZ sem pernas?

Recommended Posts

Boa noite camaradas, estou com um pobreminha e gostaria de uma força de vocês.

Peguei um P4 2GHZ, PcChips Socket 478 que segundo o dono anterior, a máquina esta dando umas travadinhas, mas fui analisar e algum "dedo de porco" encaixou o Processador errado e afundou um pino de forma que quando pensei em desentortar o mesmo escafedeusse :ahh:

Estava praticamente quebrado e só relei e terminou de sair, até aí tudo bem :bye:

peguei o velho ferro de soldar e um pedaço de fio flat de 80 que são fininhos iguais os pinos do processador e soldei um pedaço no lugar :D

Por enquanto a máquina esta rodando normal, reinstalei o morton e atualizei, belesminha...

Agora vai a dúvida:

Provavelmente as travadeiras seriam por este pino amassado?

Se não for, tem algum problema deixar sem o pino mesmo ou o que poderia ocorrer?

Só acho que tenho que espetar mais uns 256MB porque só tem isso de memória :blink:

Obrigado pelas dicas aí galera :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende.

Depende da função do pino. Os pinos de alimentação, se não me engano, são mais de 1 para levar a tensão ao processador, então se for um deles, vai funcionar normal.

Mas se for um outro pino, babau, não vai funionar sem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Rafael Coelho@06 de setembro de 2005, 16:50

    Depende.

    Depende da função do pino. Os pinos de alimentação, se não me engano, são mais de 1 para levar a tensão ao processador, então se for um deles, vai funcionar normal.

    Mas se for um outro pino, babau, não vai funionar sem.

    É a sexta perna do processador da direita na lateral direita de cima para baixo que soldei.

    https://www.clubedohardware.com.br/artigos/769

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×