Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dani_joker

Fx 5200 - Win98 - nvcpl.dll

Recommended Posts

Fala galera,

A mais ou menos 2 semanas peguei uma FX 5200 de 128mb de memória com 64 bits com um amigo :palmas: . O ruim é que eu uso XP e o win98, pois tenho 1 scanner e uma placa de RTV que não roda no xp devido ao fábricante não ter atualizado os drivers :angry:

O fato é que tenho também uma Tv CCE que por ser um pouco antiga só tem o sistema PAL-M e nessa placa eu só consegui depois de muito custo fazer sair a imagem colorida na tv com os drivers acima das versões 66.94, porém, todos esses drives dão problema com uma dll filho da p... que já me tirou do sério...

NVCPL.DLL => essa bendita dll diz que ao carregar fica faltando uma biblioteca e não diz qual é ...

Se eu instalo os drivers abaixo da versão 53.06 funciona normal, mas o sistema pal-m não funciona corretamente na TV.

Eu tenho aqui: Windows 98 primeira edição - Athlon 1.3ghz, 512mb de ram, 2 hd de 40 gb.

O q eu já tentei: => Formatei o pc umas 5 vezes

=> Instalei as versões: 43.45 - 44.03 - 45.32 - 52.16 - 53.06 (até aqui funciona, mas em preto e branco) -> 56.64 - 61.76 - 66.94 - 71.84 e 77.72 (nessas aqui sempre dá problema nessa dll).

=> Mesclei as dlls dos drives antigos com os novos e quando não dá pau na dll usando o drive novo com a dll antiga ao ir nas configurações das propriedades de video, na guia avançada, não aparece a ###### da aba da nvidia para eu fazer as configurações.

=> No windows XP funcionou de primeira sem erro nenhum

=> Tentei registrar a dll usando o comando: regsvr32 C:/JOKER/SYSTEM/NvCpl.dll

=> Atualizei o internet explorer, directx e ativei as opções de acessibilidade (como descrito em alguns sites).

=> Todos esses drivers foram instalados tanto diretamente pelo setup, quanto pelo gerenciador de dispositivos.

=> Usei um tal de Detonator Destroyer que ajudou um pouco, pois nesse momento estou usando o drive 66.94 e carregou a aba da Nvidia na guia avançadas, mas toda vez q reinicia o pc aparece a ####### da mensagem informando que não foi possível carregar a dll e ainda por cima não ativou as opções 3D usando aceleração AGP... ou seja, tá uma ###### !!!

Alguém me ajuda please, pois faz uma semana que eu estou direto nessa coisa e não funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×