Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
importado

Não está inicializando pelo disquete!

Recommended Posts

Bom dia pessoal!??!

Montei uma máquina com Sempron 2400, MB ABIT NF7-S2 e o problema é que quando eu mando ele iniciar o micro pelo disquete para formatá-lo mas ele não inicia o disquete.... a montagem está normal... colocação de flats e energia.... mudei na BIOS para que iniciasse pelo removível e mesmo assim nada...

Alguém tem alguma dica que eu possa aplicar para resolver este problema?

Abraços,

Importado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola

Amigo, já tentaste trocar o floppy?

Quando o pc tenta acessar o disquete o LED do drive acende? Ele fica sempre aceso? O disquete esta bom?

Umas perguntinhas q podem ajudar na resolução do seu problema...

No aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ele está ligando o led na hora da leitura só.... o flat não está invertido.... o disquete está em prefeitas condições... inicializei em outro micro e funcionou direitinho...

    Grato pela ajuda....

    Abraços.

    Importado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Importado,

    Se o drive de disquete funciona normalmente na própria máquina em que está instalado, p. ex., gravando e permitindo leitura de arquivos no Windows, penso que o problema de não inicializar seja do BIOS (talvez uma atualização resolva).

    Caso não funcione, isto é, também não grave e nem leia pelo Windows, pode ser: a) o próprio drive (peça física); B) cabo; c) a controladora e/ou conector da MB.

    Abrs.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aí pessoal.... é o seguinte eu consegui até colocar o drive de disquete ler um disquete, mas do nada ele para!! :tantan:

    Testei em outra máquina e o drive está funcionando normalmente.... troque o flat desinstalei os drivers da IDE e do próprio disquete... e nada.... agora não lê de novo!!

    Ajudem aí por favor... tenho q entregar a máquina amanhã! (08/09/05)

    Abraços

    Importado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro Importado,

    Reafirmo integralmente minha mensagem anterior.

    Abrs.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • JTB, adivinha o q eu descobri!?!? é uma questão do apertar dos parafusos... se apertar demais ele para de ler e se afrouxar ele volta a funcionar...

    Problema resolvido....

    Grato pela atenção e dedicação de todos...

    Abraços,

    Importado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo Importado,

    Bom que você descobriu: aprendemos mais uma!

    Isto quer dizer que algum parafuso estava tocando em parte mecânica ou de dados do drive...

    Abrs.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • JTB,

    pelo que entendi não seja que esteja pegando nas partes mecânicas, creio que alguns drives venham com problemas no encapsulamento sendo q se você apertar um pouco mais eles eles acabam travando a parte mecância... é como se entortasse a carcassa do drive para dentro e travasse o drive... vá entender!! hehe

    Abraços,

    Importado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mas diga uma coisa que me veio agora: você não havia testado em outro PC e funcionara?

    Nesse outro PC talvez você não tenha apertado tanto...

    Abrs.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Neste outro computador (meu) eu só conectei os cabos nele e não parafusei ele... por isto q funcionou... e eu chegui a colocar o drive nesta máquina que estou montando também fora do gabinete q foi o momento em que ele funcionou também...

    tem coisas que só a informática faz para você!! hahah

    Abraços,

    Importado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×