Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
neowp

Problemas DIRECT3D

Recommended Posts

galera, sou novo aqui ... mais está sendo umas das últimas opções que eu tenho, já recorri até pra técnicos, que me disseram que era bom reeinstalar o windows.

ASUS A7V600

AMD Athlon XP 2400 +

512 RAM DDR

GeCube Radeon 9250X 256MB

Windows XP SP 2

agora tem um problemaço que eu estou enfrentando, eu jogo Hitman 2, ele FUNCIONAVA normalmente, e meu irmão acabou mexendo nas configurações do Direct3D da placa e agora ele aparece esta mensagem :

<div class='bbimg'>%7Boption%7Dhttp://www.thebankka.kit.net/problema.gif' border='0' alt='Imagem postada pelo usuário' /></div>

já mandei o direct 3d voltar as configurações padrões, ¨já fiz tudo o que estava ao meu alcance e conhecimento .... por favor me ajudem ... to precisando mesmo ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na boa, você disse que seu irmão mexeu onde então devia, e você "reverteu" o erro mas o probleba continua? Estranho... porque você não Winstala de novo? :P É sério, faça um backup dos arquivos e formata logo, é até bom para o micro... pois como você disse que pediu para ficar padrão e não adiantou, então algo ficou fora do lugar e não quer voltar... este aviso é até estrnho, fala para você alterar RESOLUÇÃO ou PROFUNDIDADE DE COR... :huh:

Snake

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por 02snake@06 de setembro de 2005, 11:43

Na boa, você disse que seu irmão mexeu onde então devia, e você "reverteu" o erro mas o probleba continua? Estranho... poruqe você não Wintala de novo?  :P

Snake

já reeinstalei o driver, já fiz de tudo ... o problema persiste ...

é fogo ... ¬¬''

tinha acabado de formata ... vou ter que fazer tudo de novo ... acho melhor reeinstalar o win xp .. num é ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por neowp@06 de setembro de 2005, 11:45

já reeinstalei o driver, já fiz de tudo ... o problema persiste ...

é fogo ... ¬¬''

tinha acabado de formata ... vou ter que fazer tudo de novo ... acho melhor reeinstalar o win xp .. num é ?

Então é chato, fogo, dose, mas é a realidade...

Direct3D é parte do DirectX e o Windows deve ter ficado com algum problema, netão não tem jeito... creio que o drive da placa de vídeo não tem muita coisa a ver... é Windows mesmo...

Snake

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por 02snake@06 de setembro de 2005, 11:54

Então é chato, fogo, dose, mas é a realidade...

Direct3D é parte do DirectX e o Windows deve ter ficado com algum problema, netão não tem jeito... creio que o drive da placa de vídeo não tem muita coisa a ver... é Windows mesmo...

Snake

SERÁ QUE SÓ REEINSTALANDO RESOLVE OU FORMAT é A SOLUÇÃO ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por neowp@06 de setembro de 2005, 16:08

SERÁ QUE SÓ REEINSTALANDO RESOLVE OU FORMAT é A SOLUÇÃO ?

Cara, FORMAT C: é a melhor invenção depois do computador... :blink:

Snake

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×