Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest arleionline

[Resolvido] Problemas com instalação ...

Recommended Posts

Guest arleionline

<font color='#000F22'>... Amigos ... quando estou instalando o RedHat 7.3 no meu PC (Celeron400, uma porcaria), o DiskDruid da probelama. Diz que não pode criar partição por que ela passou do cilindro 1024 ...  :-Baaa

... Já ouvi um belo bocado de babozeiras a respeito disso, e gostaria de saber se alguém inteligente pode me ajudar a resolver este problema, sem a necessidade de apagar a partição FAT32 existente ...  }:)

... Caso exista uma alma caridosa nesse forum ...

                      S O C O R R O

                                 arleionline@ig.com.br

Editado por Jaspion -> Educação é bom e cai bem por aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Virtual_

É esse problema é bem parecido com O Meu q postei num outro topico...

Se Alguem Souber please Help...

[]´s :69

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Virtual_

Bom eu estava com este problema também e resolvi-lo da seguinte maneira:

Fdisk -> Exclui todas partições do HD

-> Criei uma Patição FAT32 com 25% do espaço pra rodar win e instalar os prgramas necessários

-> Criei uma Partição Fat32 para dados com 50% do espaço total, contando com 25% do win, ou seja utilizei 75% do Hd até agora.

-> Deixei 25% sem Particionar para hora q eu instalase o Linux ele encontrace sózinho.

-> Instalei WINXP...

-> Logo após configurei na placa-mãe para dar boot no Cd-rom, Bootei com o Linux procedi normal com a instalação...

-> Particionei manualmente... e boa...

Funcionando...

Mas eu Não consegui fazer isso com winXP instalado Em NTFS... Sómente em FAT32...

[]´s :69  :-BEER  :69

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Virtual_

Se você não Pode perder a sua Partição FAT32 Aconselho q você use o Partition Magic da Powerquest que assim você poderá Modelar suas partições sem Perde-las...

[]´s :69  :-BEER  :69

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, mais já tentei isso !!!

E ele continua dando que o cilindro 1024 foi ultrapassado ...

Obrigado !!!

Se souber de outra forma ...

Desde já agradeço !!!  }:)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Virtual_

Bom solução sempre tem...

Se você tiver um outro Hd menor com uns 3 ou 5 gb dava pra botar ele como slave e instalar o linux nele e acessar pelo boot...

Caso contrario acho q você teria q reparticionar esse Hd pra ter certeza q ta tudo em cima...

Bom pesquisarei uma outra solução com meu professor de S.O amanha e posto aqui novamente...

:69  :-BEER  :69

[]´s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×