Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
J.Augusto F

Problema com instalação do win98se

Recommended Posts

<font color='#810541'>Gente, montei um XP1800+ em uma K7VTA2. Fiz o disco de boot em um outro computador, coloquei no meu e tudo bem. Eu já tinha gravado no HD o Win98se para instalar. Mas após 7% da instalação deu um erro chamado SUWIN, dizendo que não encontrava o setup.dll. Tentei instalar pelo CD-ROM e deu a mesma coisa. O que esta acontecendo? fiquei surpreso também porque o disco de boot que é feito na instalação do WIN98se não funciona. O que eu faço???

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>Olá amigo.

você já tentou usar outro CD-ROM para fazer esta instalação?

Uma provável causa, é que o arquivo "setup.dll" esteja ausente no CD q você está usando no momento.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí vai uma suestão meio maluca, mas tenho bons motivos para fornecê-la: altere a freqüência da sua memória para 100MHz e a latencia para 2T (caso haja configuração pra isso em sua BIOS)

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode tentar com um outro cd de instalação ou apenas pegar este arquivo de um outro cd e colocar na pasta de referência que está no hd que deverá funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×