Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Danilo

[Resolvido] Não consigo instalar o conectiva 8

Recommended Posts

Guest Danilo

Eu comprei a revista do linux e veio com 2 cds pra instalação do Conectiva 8. Formatei o HD de um pentium 100, 30 RAM. Tem algum requisito mínimo para instalar num PC?

Na tela de abertura tem isso aqui:

GRUB version 0.92_5cl/638k lower/29568k upper memory

Conectiva Linux 8+

Conectiva Linux 8+(VESA Graphics Driver)

Conectiva Linux 8+(Text Interface)

Conectiva Linux 8+Expert

Conectiva Linux 8+With modules - disk

Conectiva Linux 8+With MI updates disk

Conectiva Linux 8+Rescue image

Eu já cliquei em todos, e aparece isso no DOS:

BIOS-e820: 0000000000000000-000000000009f800 (usable)

BIOS-e820: 000000000009f800-00000000000a0000 (reserved)

Uncompressing Linux...ok, booting the kernel

Linux version 2.4.18-3U8-4C1BOOT(root@buildmaster.distro.conectiva) (gcc version 2.95.3 200 10315 (release)#1 Qua Mai 29 12:45:05 BRT 2002

BIOS – provided physical RAM map:

BIOS-e820: 0000000000000000-000000000009f800 (usable)

BIOS-e820: 000000000009f800-00000000000a0000 (reserved)

BIOS-e820: 00000000000f32c8-0000000000100000 (reserved)

BIOS-e820: 0000000000100000-0000000001de0000 (usable)

BIOS-e820: 000000000ffff32c8-0000000101de0000 (reserved)

On mode 0 totalpages: 7648

zone(0): 4096 pages

zone (1): 3552 pages

zone (2): 0 pages

Kernel command line: vga=4 frontend=fe_gtk.so

Initalizing CPU#0

Console: colour VGA+80x30

Calibrating delay loop...43.72 BogoMIPS

Memory: 26472k/30592k available (1005k kernelcode, 3732K reserved, 287k data, 92k unit, 0k highmem)

Checking if this processor honours the WP bit in supervisor mode... ok

Dentry – cache hash table entries: 4096(order: 3,32768 bytes)

Inode – cache hash table entries: 2048(order: 2,16384 bytes)

Mount – cache hash table entries: 512(order: 0,4096 bytes)

E não sai daí, simplesmente pára. Já puz em outro PC com o Windows98 instalado e tentei instalar o Conectiva pelo DOS, ele passa dessa tela e vai testando o hardware, mas na hora da placa de video, a tela fica louca (aparece uma mancha preta e fica como se fosse fora do ar, tipo na TV).

O que eu faço? To fazendo certo? porque meus PCS não aceitam?

:**

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest X3!0 D3 DUV!D4S
:D  Oi mano, em primeiro lugar que bom que você está enteressado no linux, em segundo, para instalar ele, é melhor você bootar pelo cd, entre na bios e escolha essa opção, também verifique sen o seu RAM CAS LATENCY não está em 2! Se estiver coloque em 3 pois quando está em 2 há problemas na hora de instalar o operacional. Eu já tive isso e isso resoleveu. Caso nada dê certo, mude de distrubuição, afinal Conectiva também não é muito bom. Eu recomendo o Mandrake 8.2 ou + recente ou o Red Hat 7.3. Caso você tenha uma boa conexão com a internet e um gravador de cd, entre no www.linuxiso.org , lá tem praticamente todas as distribuições para Download. Qualquer coisa fale comigo, sou usuário de linux e posso te ajudar: 162956805

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago

Eu também acho q isso deve ser problema na Bios em Ram cas Latency como disse o "cheio de Duvidas" pois tive o mesmo problema e demorei pra descobrir q era isso...

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×