Ir ao conteúdo
  • Cadastre-se
maorefice

Dúvidas sobre o DVD-lab PRO

Posts recomendados

Ok, mas olha só, as cenas só serão trocadas quando algum menu for acessado? Pois eu estava querendo era por exemplo colocar umas 6 cenas de diferentes trechos do filme no menu animado, de uns 10 a 15 segundo cada, isso se for possivel, mas que elas aparecessem aleatoriamente sem realizar nenhuma seleção.
Não. Em "Menu Properties" você coloca a duração do menu com o mesmo tempo do clipe. Linka um botão pra algum lugar (se for um menu de seleção de cenas, linka cada botão pra cada cena, não faça o link na animação), assim, se alguém apertar algum botão durante o clipe, ele para e vai pra cena. Em "Connections", linke o fim do menu pro próximo (aquele cópia do primeiro onde tem outra animação). Dessa forma, se ninguém apertar nenhum botão, ao final da duração do menu (aquela que você selecionou) ele passa automaticamente pro outro.
Pessoal, to tendo problema com o seguinte erro aí da imagem
Ele tá acusando um erro de memória. Tá dizendo que o GOP ultrapassa o tamanho do buffer de memória. Eu nunca vi esse tipo de erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não sei dizer técnicamente o que é. Só sei que vem do inglês "Group of Pictures" (grupo de imagens). Se manjar de inglês, no forum do VideoHelp.com ou Doom9.org deve ter alguma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Itachibh@07 de novembro de 2005, 18:07

Pessoal, to tendo problema com o seguinte erro aí da imagem...Alguém sabe me explicar o que é esse tal de GOP???

Abraço

Esse erro as vezes acontece comigo, mas só na hora que eu encodo algo, mas passa batido, não interferiu em nada, agora na hora de compilar são outros 500, isso influiu em algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde, Estou a experimentar o DVD Lab Pro a Pouco tempo e ao finalizar o primeiro projecto gravando o DVD depareime com um problema, o DVD gravado não consigo ver em qualquer leitor de DVDs, em alguns leitores lê e em outros não lê (não reconhece o disco), será que alguem me sabe explicar o porque? e como ultrapassar esse problema? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é um problema com a midia DVD, nada relacionado ao DVD-lab. Dê uma olhada aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem pode ajudar??? :D

Seria possivel fazer menus com links com pequenos videos durando 10s, sendo que o menu durasse o tempo do audio do menu??(exemplo: 55s).

Fiz um com pequenos videos só q no fim dos 10s quando reinicia o video o audio do menu tambem reinicia!! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não dá. A duração do menu animado sempre será, no máximo, igual a da animação. Pra durar 55 seg, a animação tem que ter essa mesma duração.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por maorefice@09 de novembro de 2005, 15:49

Não dá. A duração do menu animado sempre será, no máximo, igual a da animação. Pra durar 55 seg, a animação tem que ter essa mesma duração.

Valeu pelo apoio!

Prossigamos na missão!! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Eu já postei essa dúvida no forum do DIKO, mas como ele também tem uma parte do DVD-LAB Pro, resolvi postar aqui também pra ver se alguém tem alguma ideia do que pode estar acontecendo. Valeu.

Vamos ao DIKO:

Peguei 4 arquivos de Divx com aprox. 350 MB(HDTV) e converti para os .mpv e .mp2. Aí vem as primeiras dúvidas: Apesar de o DIKO não apresentar nenhum erro durante a conversão, duas coisas acontecem:

1ª - Os arquivos ficam com tamanhos grandes demais, cerca de 850 MB para os de vídeo, e os de áudio com cerca de 500 MB. O tamanho total de todos os arquivos já não caberia num DVD 5. No tutorial você adiciona 6(!) episódios do mesmo tamanho q os meus. As configurações seguem as mesmas do tutoral: 4400 para Media size e 180 MB para Overhead.

2ª - Quando eu vou dar uma olhada nos arquivos .mpv pelo windows media player, o tempo total que aparece na janela do player nunca corresponde ao tempo real do vídeo. O vídeo tem 51 minutos, mas o contador mostra um total de 14 minutos. Mesmo assim, ele é exibido até o final. A marcação do tempo é q está com problema.

Apesar disso e continuo com esses aquivos e vou para o DVD LAb.

Vamos ao DVD Lab Pro:

Quando eu importo os arquivos para a pasta assets do DVD-LAB Pro, ele me avisa sobre os GOPs abertos, mas como é só aviso, eu ignoro. Eu os adiciono para a trilha dos Movies 1, 2, 3 e 4, o tempo volta a ser contado de maneira correta. Também adiciono o áudio. Não há problema algum aqui. Eu monto os menus, divido em capítulos, crio os links e tudo mais.

O problema com o DVD Lab é na hora da compilação.

Mesmo sabendo q o DVD vai ficar com tamanho maior do que a capacidade de um DVD 5, o meu objetivo é que ele crie os arquivos Vob e Info para depois eu usar o DVD Shrinker e fazer cabê-lo na mídia.

O problema com a compilação é q o programa simplesmente "diz" q terminou a compilação, e na pasta destinada aos aquivos prontos, dentro da pasta VIDEO_TS há apenas 9 arquivos VOB, sendo o primeiro com cerca de 1GB e pouco, o segundo com 1 MB e alguma coisa e o resto com OKB.

Também fica alguma coisa na pasta Temp que o programa utiliza, como um preview em bitmap do menu e mais um arquivo VOB com cerca de 1,4 GB.

E é isso q acontece. Eu já tentei várias vezes, mas ele nunca completa a compilação direito. Também já tentei diminuir o número de arquivos para caber no DVD mas acontece a mesma coisa, inclusive criando os mesmos 9 arquivos na pasta VIDEO_TS, sempre com os dois primeiros com tamanhos similares aos da imagem e os sete VOB restantes com 0KB.

Não sei se é problema com os arquivos gerados pelo DIKO, se é do programa DVD Lab Pro ou se é da pecinha q mexe no computador... heheh

Mas eu fiz e refiz tudo q vi no tutorial e já procurei por esses problemas nos fóruns da internet, mas a maioria tem problemas com arquivos VOB já ripados de DVDs. O s meus originais são os .mpv criados a partir de Divx.

É isso aí pessoal, quem tiver uma luz pra mim eu agradeço.

Um abraço.

post-49918-13884898696427_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta assistir os 4 filmes do começo ao fim. Ao invés do Windows Media, use o Media Player Classic. Se os arquivos de áudio e vídeo tiverem o mesmo nome ele abre automático. Não tente adiantar ou voltar senão ele trava. Assista do começo ao fim e veja se estão normais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

maorefice agradeço por ter me ajudado consegui fazer o playlist deu tudo certo.. mas estou com a segunte duvida agora.. gostaria de quando clicar em algum episodio eu apertasse no controle >> iria pra outro e vice versa tem como tentei aqi o e não consegui ... :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há algo errado no meu DVD-LAB,eu crio o dvd mas no fim fica sem o VIDEO_TS...cria todos os vobs não não cria o arquivo de navegação...

Compartilhar este post


Link para o post
Compartilhar em outros sites
gostaria de quando clicar em algum episodio eu apertasse no controle >> iria pra outro e vice versa tem como tentei aqi o e não consegui
Faz o seguinte, na aba "Connections", clique com o botão direito do mouse sobre o primeiro episódio e escolha "UOPs & Settings...". Em "Next Button", coloque "Follow End Link to Next Movie" e em "Prev. Button", "Go to previous Movie". Faça o mesmo pra todos episódios.
cria todos os vobs não não cria o arquivo de navegação
Nunca vi isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tinha um epiosodio que não estava convertendo pelo WINAVI,então usei o Tmpgenc,sendo assim quando abri eles no DVD-LAB para fazer o demutiplex,ficaram audios diferentes...então o DVD-LAB me avisou que o episodio com audio diferente ficaria em um VTS separado,desde então meu DVD-LAB não consegue criar os arquivos de navegação,achei que fosse por causa do som diferente então usei um programa para converter o som...mesmo assim não funcionou,o dvd-lab não cria os arquivos de navegação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que o maorefice já colocou algo sobre isso aqui: " Como colocar um botão animado no menu??? Seria um gif transformado em avi??? Mas como se faria isso??? Seria por flash?? :goff:

Outra coisa: Maorefice, se eu fizer vários VTS com um VGM(acho q é assim), e nos meus VTS fizesse menu de audios... aqueles comandos que você passou no forum é para cada menu específico de cada VTS?? Eu teria de configurar de alguma outra forma?? :zoio:

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Gente,

Bom, vou tentar de novo ...to quase desistindo do dvd lab...

Eu to tntando fazer um menu de dvd com uns videos que eu tenho. São videcliper arquivos MPEGS e VOBs.

Na janela assets eu importo os videos. OS mpegs eu faco o "Demultiplex" como é recomendado.

Nos arquivos VOBs não, p´q não precisa. to certo ? Bem. Estando os videos ok, faco os menus, os botões, os links.

Na hora de compilar eu não mexo em nada. Coloco output folder num drive e o temporary em outro drive já pra não misturar.

Bom, quando ele termina de comilar, ele gera o arquivo video_ts com um arquivo de alguns gb e os outros com 0Kb.

porque isso acontece? será que eu faco algo errado?

e na hora de gravar não grava porque diz que faltam alguns arquivos ...

e outra....quando eu testo com 2 ou 3 videos, funciona...

ah .....e quando aos arquivos Tmp...os arquivos de menu, esssas coisas..eles ficam armazanados no outro drive , onde não estão os vídeos...

não sei se consegui explicar direito ....mas já to quase desistindo .....se algum puder me ajudar, serei muito grato ...

meu msn pra uqem quiser é fernando_poars20@hotmail.com

se quiser também pode mandar email pra fernando.poa@gmail.com

no email do gmail eu respondo online das 08 as 14...

agradeco pela atencao,

valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por bjones@10 de novembro de 2005, 23:36

Na hora de compilar eu não mexo em nada. Coloco output folder num drive e o temporary em outro drive já pra não misturar.

Bom,  quando ele termina de comilar, ele gera o arquivo video_ts com um arquivo de alguns gb e os outros com 0Kb. ....

e outra....quando eu testo com 2 ou 3 videos, funciona...

ah .....e quando aos arquivos Tmp...os arquivos de menu, esssas coisas..eles ficam armazanados no outro drive , onde não estão os vídeos...

Parece q você está com o mesmo problema q eu na hora de compilar. Também não sei porque isso tá acontecendo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
o dvd-lab não cria os arquivos de navegação
Desculpe mas não tenho a menor ideia do que possa estar acontecendo. Sou usuário do DVD-lab há mais de 2 anos e nunca vi nada parecido.
Como colocar um botão animado no menu?
Cara, sua imaginação não tem limites... Nunca vi botão animado. Mas não deixe de tentar. E se der certo, por favor posta pra gente saber.
se eu fizer vários VTS com um VGM(acho q é assim), e nos meus VTS fizesse menu de audios... aqueles comandos que você passou no forum é para cada menu específico de cada VTS?? Eu teria de configurar de alguma outra forma?
Não entendi. Que comandos? O certo é VMG ("video manager", gerenciador de vídeo).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rsrangel@11 de novembro de 2005, 05:20

Parece q você está com o mesmo problema q eu na hora de compilar. Também não sei porque isso tá acontecendo...

Tipo, já tentou desinstalar o DVD Lab e instalar de novo? Uma vez eu estava tendo problemas para compilar também, só melhorou depois que eu coloquei a versão peo 1.53.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, eu uso o DVD-lab PRO 1.5.3 há uns 6 meses e já me deparei muito com erros de compilação.

Como não li todo o fórum, não sei de todos os problemas que a galera já teve (li da página 1-9, partes da 11 e a 12).

Aí vai o meu depoimento.

A primeira vez que mexi com o Lab Pro, ficava dando erro de C++ na hora de compilar o menu. Por causa disso, instalei uma biblioteca C++ freeware da Borland. daí parou a dar erro de compilação na hora do menu.

Entretanto, depois disso começou a dar erro na hora do muxing do vídeo. Percebi que sempre dava pau quando chegava em 3.99GB. O problema era que a minha partição de arquivos era FAT32 (que não permite arquivos maiores do que 4GB), sendo que no processo o DVD-lab PRO gera um único arquivo na pasta temp.

Desde que mudei pra NTFS, nunca mais tive problemas na hora do muxing.

Informação importante é que, sempre que ficarem arquivos na pasta temporária, é porque deu algum pau na hora de compilar. Não se enganem se aparecer "Done", pois se der erro, em alguns casos, o Lab passa direto e retorna uma mensagem como se tudo tivesse dado certo. Portanto, se tem arquivos na temp, é pau na certa.

Agora, mesmo com esses cuidados, sempre que tento fazer um munu panorâmico dá erro de compilação. Isso eu ainda não resolvi e gostaria de saber se alguém já testou e já conseguiu.

Aproveito também pra tirar uma dúvida. Eu tentei criar um efeito para que ficasse uma "mãozinha" apontando para o link que desejasse ser escolhido. Para isso, eu coloquei a imagem da "mãozinha" na frente de todos os links e configurei pra elas ficarem invisíveis e só aparecerem quando selecionadas (elas erão os links).

O problema é que quero que elas aparessam de forma normal (sem aquele realse colorido). Mas quando eu coloco o realse transparente, aí as figuras não aparecem nem quando estão selecionadas.

Alguém sabe alguma técnica que eu possa usar pra conseguir o efeito desejado?

Só pra vocês terem uma ideia, se tiverem o jogo Final Fantasy VII, o efeito que quero criar é exatamente igual ao que aparece na tela de manu antes de iniciar o jogo.

Desde já agradeço e até a próxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meu DVD-LAB só tá dando problema...alguem pode me indicar um programa que é tipo ele?
Sonic Scenarist, DVD Maestro e DVD Architect, por ordem de qualidade.
Agora, mesmo com esses cuidados, sempre que tento fazer um munu panorâmico dá erro de compilação. Isso eu ainda não resolvi e gostaria de saber se alguém já testou e já conseguiu.
Tentei uma vez, deu pau, nunca mais mexi.
O problema é que quero que elas aparessam de forma normal (sem aquele realse colorido). Mas quando eu coloco o realse transparente, aí as figuras não aparecem nem quando estão selecionadas.
Explique melhor, não deu pra entender. O que é "aqule realCe colorido"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

maorefice

Não esquenta com o português não, de vez em quando acontece.

Quanto ao realCe, é aquele "Color Map", dentro da aba Map nas propriedades do Menu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!