Ir ao conteúdo
  • Cadastre-se
rockolipe

isso é só comigo ou HD SATA dá mal contato fácil

Recommended Posts

pessoal...

eu comprei minha hd sata

faz 6 meses mais ou menos

funciona tudo normal não tem nenhum bad cluster tal

mas...

toda hora ela começa fazer uns barulhos esquisitos e para de identificar

dai eu tenho que desligar o pc e mexer no cabo dela pra voltar funcionar..

já troquei de hd, já troquei de cabo.. não adianta qualquer esbarradinha no gabinete o pc trava todo.

sei lá peo fato do conector ser bem pequeno e frágil..

alguma luz?

já estou quase desistindo de hd sata :/

meu pc fica ligado 24 hrs e só da problema com essa bendita HD qualquer vibração o pc trava

obrigado mesmo assim

Felipe :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rockolipe@21 de outubro de 2005, 06:06

pessoal...

eu comprei minha hd sata

faz 6 meses mais ou menos

funciona tudo normal não tem nenhum bad cluster tal

mas...

toda hora ela começa fazer uns barulhos esquisitos e  para de identificar

dai eu tenho que desligar o pc e mexer no cabo dela pra voltar funcionar..

já troquei de hd, já troquei de cabo.. não adianta qualquer esbarradinha no gabinete o pc trava todo.

sei lá peo fato do conector ser bem pequeno e frágil..

alguma luz?

já estou quase desistindo de hd sata :/

meu pc fica ligado 24 hrs e só da problema com essa bendita HD qualquer vibração o pc trava

obrigado mesmo assim

Felipe  :palmas:

Independente da marca do HD, alguns mais outros menos, os cabos SATA costumam apresentar mau contato, procure trocar o cabo de dados e verifique se o problema parou, verifique também o cabo de alimentação ok. :zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente, não é só com você que esse tipo de problema ocorre.

A razão disso é simplesmente um projeto errado dos conecetores SATA, que são muito frágeis e sensíveis. Compare, por exemplo, com um conector IDE, que é robusto e confiável.

Eu conseguí solucionar por completo esse problema, fazendo uma verdadeira gambiarra, amarrando o conector com um tipo de fitilho com fio metálico dentro e tracionando o conector contra o HD. Ficou feio mas de lá pra cá nunca mais tive problema dessa natureza.

Sofri muito com esse problema e as consequências normalmente são as seguintes:

  1. Computador faz boot expontâneo (sem que você solicite)
  2. Tela azul, informando problema com despejo de memória física.
  3. Liga o computador mas o mesmo não reconhece o HD.
  4. Lentidão na execução de aplicativos e jogos.
  5. O computador simplesmente não liga, nem dá nenhum beep.

     
Editado por BERTONNI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro que voce tente utilizer cabos SATA com trava para, e tambem, tente verificar o suporte aonde fica o HD e se possivel coloque aneis de borracha na furacao aonde vão os parafusos de fixacao para sofrer menos com vibracao, que pode causar o mal contato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×