Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ImHoTeP

Me ajudem a identificar essa placa-mãe !

Recommended Posts

Bom, infelizmente não dá para usar o programa por que a placa-mãe não apresenta sinal de vídeo. Já tentei colocar uma placa de vídeo off-board e também não apresentou sinal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem dúvida é uma 810 v 5.x clássica, das primeiras, só funciona com os durons e athlon mais antigos, do palomino pra trás pra ser mais exato, também nem liga com gforce4 (existem excessões), só funciona com gforce2.

Qual processador você está tentando usar com ela?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Wandim@26 de outubro de 2005, 23:52

Sem dúvida é uma 810 v 5.x clássica, das primeiras, só funciona com os durons e athlon mais antigos, do palomino pra trás pra ser mais exato, também nem liga com gforce4 (existem excessões), só funciona com gforce2.

Qual processador você está tentando usar com ela?

Bom, eu estava tentando usá-la com o meu Duron 900 Mhz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×