Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
hcamp2

usb bluetooth na M810DLU

Recommended Posts

ontem eu comprei dois adaptadores usb/bluetooth e fiz a instalação normalmente no meu

notebook, já no meu computador que está com a internet, nenhum dos dois adaptadores estão

funcionando (eles nem acendem a luz). Vocês saberiam como faço para fazer minha rede

Bluetooth funcionar?

Quando eu conecto o adaptador usb, o windows xp detecta um novo dispositivo, mas este

dispositivo é detectado como desconhecido. Então eu vou no painel de controle para instalar

o driver manualmente, escolhi alguns arquivos do cd-rom de instalação, mas nenhum aparecia o

dispositivo correto, quer dizer, não aparecia dispositivo nenhum.

O meu adaptador é um billionton Class1, P/N UBTCR500-B e S/N 68110310-61000, estive

verificando o suporte no site do fabricante, mas no site dizia que este produto não tinha

suporte por não ser genuíno da billionton. Este é como se fosse um produto imitação.

Também pesquisei no google, um usuário disse que as portas onboards de pcs antigos não dão a

força suficiente, daí o motivo pelo adaptador não acender a luz, quer dizer, ele acende, mas

apaga rapidamente.

Será que vou ter que comprar uma placa pci com 4 usbs??E se não funcionar?

Pra se ter uma ideia eu já instalei o windows xp sp2 de novo, atualizei a bios da pcchips

m810DLU, rodei o kurumin e nada funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, você olhou qual é a versão USB de sua placa mãe e a versão USB dos bluetooths?

Verificou no SETUP de sua placa mãe, se as USB estão habilitadas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×