Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
WaVe

Dúvida

Posts recomendados

Tenho uma dúvida: instalei o kurumin recentemente e configurei o Lilo para poder escolher a opção de qual S.O. vou querer rodar quando ligo minha máquina... até ai tudo bem, mas vou formatar minha máquina (inclusive a partição Linux e Swap) e reparticionar o HD novamente para conter 3 partições: uma só Windows XP e instalação de programas básicos, etc. uma segunda só com instaladores de programas e jogos e instalação de programas e jogos mais pesadose outra para Linux.

Agora vem minha dúvida como vai ficar a configuração do meu Lilo? Como faço para resetar as configurações como se eu n tivesse nem mexido no Lilo?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom....se você vai formatar tudo...faça a formataçao e crie suas partiçoes....instale o xp e depois o kurumin.....ai você vai reconfigurar o lilo de novo....seria isso acho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é bem isso... eu sei que seu eu formatar tudo o Lilo vai continuar lá... ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente a instalacao do windows apaga o lilo, mas como você ira instalar o kurumin, o proprio se encarrgar de instalar e configurar o lilo de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALEXKIDD@28 de outubro de 2005, 13:35

Normalmente a instalacao do windows apaga o lilo, mas como você ira instalar o kurumin, o proprio se encarrgar de instalar e configurar o lilo de novo.

então beleza... a instalação do windows apaga o Lilo certo? Pensei que o Lilo ficasse na MBR e só um fdisk /mbr apagasse ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só mais uma coisa....

Só de mexer no sistema de partições o Lilo pode parar de funcionar...

Mas de qualquer maneira a instalação do WinXP apaga a MBR.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por carvalhoso@29 de outubro de 2005, 17:30

Só mais uma coisa....

Só de mexer no sistema de partições o Lilo pode parar de funcionar...

Mas de qualquer maneira a instalação do WinXP apaga a MBR.

Opa valeu... era o que eu precisava para ter certeza.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!