Ir ao conteúdo
  • Cadastre-se
KENMASTERS

Notebook Ecs 557s

Posts recomendados

A função NumLock deve estar ativada.

Para desativar usa Fn e mais alguma F... Não sei qual a combinação exata neste notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente. Eu trabalho com eletronica e informatica(emissores de cupom fiscal e computadores) e meu ECS557 esta com este problema do conector do HD. Aonde posso adquirir para que eu mesmo possa substituir? Ja procurei na net mas nao achei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você acha somente nas autorizadas da ECS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Realmente ele tem um certo problemas mas não é new de mal instalação do hd mais sim do conector do hd e da placa mãe o material e de má qualidade causando uma oxidação e ocasionando assim o mal contato e a famosa tela azul os primeiros lotes do ecs 557s tiveram grandes problemas inclusive de carcaça do lcd de 15 que simplesmente rachava por inteira já o segundo lote arrumaram a carcaça com um reforço e retiraram os lcs de 15 e passaram a ser de 14 porém surgiu esse defeito do conector já reparei mais de 300 557s vindo de varias lojas entre elas magazine luiza, carrefour, extra, americanas e outras .

A solução definitiva que a Flextronics do Brasil montadora homologada Ecs passou foi a troca de ambos conectores tanto o do hd como o da placa mãe para um de melhor qualidade o conecor do hd a troca é fácil bastante simples bastando retirar o velho e colocar o novo agora já o da placa mãe requer ressoldagem e um pouco mais de atenção requerida para não acabar danificando nenhuma trilha.

Pessoal que precisar de ajuda no ecs 557s pode me da um toque conheço cada detalhe e cada parafuso desse note

Tirando esse detalhes realmente o notebook é um ótimo custo beneficio.

olá Kennmaster tems a dica de como desmontar o ecs 557 para troca do conector de fonte? sou técnico em eletronica porém atuo na area industrial,

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
olá Kennmaster tems a dica de como desmontar o ecs 557 para troca do conector de fonte? sou técnico em eletronica porém atuo na area industrial,

abraços

Olha a desmontagem dele é bem fácil e rapida, já a troca do conector da fonte junto a placa mãe é simples tambem o pior é encontrar o conector para venda que realmente é muito difícil,. geralmente tem que se comprar uma placa mãe nova ou uma com defeito para a retirada do conector.

A tome cuidado a colocar os parafusos na montagem parafuso errado pode danificar a carcaça do note

Se tiver interesse tenho a placa mãe do 557s funcionando qualquer coisa manda uma mp

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olha a desmontagem dele é bem fácil e rapida, já a troca do conector da fonte junto a placa mãe é simples tambem o pior é encontrar o conector para venda que realmente é muito difícil,. geralmente tem que se comprar uma placa mãe nova ou uma com defeito para a retirada do conector.

A tome cuidado a colocar os parafusos na montagem parafuso errado pode danificar a carcaça do note

Se tiver interesse tenho a placa mãe do 557s funcionando qualquer coisa manda uma mp

KenMasters, antes de mais nada parabêns por estar dando esta força a todos os sofredores que adquiriram o ECS 557s.

O meu note começou a apresentar mal contato no conector na fonte. Esse mal contato é falha na solda do conector na placa? Ou seja, após tanto conectar e desconectar o plug da fonte, a solda se quebrou?

Ou é problema do conector em si? Qual o mais comum que você tem visto?

Tentei desmonta-lo para verificar, mas não consegui devido a 1 parafuso (daqueles menores que ficam em baixo da bateria) que teimou em não sair. Montei de volta, mas agora, após ler essa ultima postagem do tópico, fiquei preocupado com a questão da posição dos parafusos. Você teria como me mandar um esquema da posição de cada tipo de parafuso?

Outra coisa que queria tirar dúvida:

Tenho o Linux (Ubuntu 7.10) e Windows XP instalados nele.

Já notei que no Linux o som das caixas de som é bem alto.

porém no Windows, por mais que eu coloque no volume máximo, ainda assim o som é baixo.

Já atualizei os drivers da placa de som no Windows, mas continua a mesma coisa.

Alguma dica?

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um 557S destes que já deram todos os tipos de pane já relatados neste forum, no total de um ano e meio de uso 3 meses ficou em assistência técnica!

Estava satisfeito mesmo com as panes, pois o custo benefício foi muito bom ... Mas agora está quebrado, só liga o led do modo hibernar, acho que a placa mãe foi pro saco!

Como a garantia já tinha expirado abrio-o e localizei, além do conector de energia com a solda quebrada, um fio (verde) de um conector (que vai dos leds - HD, power e hibernar - até próximo do conector de energia, solto devido a uma péssima tentativa de soldagem do mesmo pela assitência técnica, uma parte do conector estava derretida), acho que esse danado deve ter dado um curto na placa ... Será que dá para fazer um upgrade de placa/processador/memória, ou consigo consertar/trocar a placa original?

E tem mais uma, ainda me senti lesado na compra, pois na caixa tinha que ele realmente era com tela de LCD de 15'' e não contando com a carcaça!

Fora vender as peças, se alguém tiver alguma ajuda para mim, por favor help me!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo referente a este problema na placa mãe já tentei por diversas x fazer o conserto porém não foi possivel esse defeito simplesmente aparece do nada sem explicação.

Na época do lançamento do note aconteceu bastante com o 2 lote aonde o lcd era de 15'' porém com o reforço em sua carcaça sua area visivel passou a ser de 14''.

Na mesma época cheguei a conversar com varios técnicos especializados em reparos de placa mãe falei até mesmo com um técnico da Flextronics que é a empresa homologada da ECS no Brasil e nada de conseguir o conserto somente trocando a placa mãe cheguei até a pedir o esquema da placa porém não me passaram de modo nenhum agora referente aos fios que foi ressoldado tenho certeza que o defeito não é esse pois a placa liga e sobe video mesmo sem esse conector só fechar seu circuito com uma chave.

Detalhe tente colocar um outro processador na placa mãe e veja se ela sai do modo de hibernação,pois comigo deu certo somente 1 vez e a placa voltou a funcionar normalmente e não apresentou + o defeito

Caso tenha interesse me mande um email ou uma mp tenho a placa mãe do note para a venda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
KenMasters, antes de mais nada parabêns por estar dando esta força a todos os sofredores que adquiriram o ECS 557s.

O meu note começou a apresentar mal contato no conector na fonte. Esse mal contato é falha na solda do conector na placa? Ou seja, após tanto conectar e desconectar o plug da fonte, a solda se quebrou?

Ou é problema do conector em si? Qual o mais comum que você tem visto?

Tentei desmonta-lo para verificar, mas não consegui devido a 1 parafuso (daqueles menores que ficam em baixo da bateria) que teimou em não sair. Montei de volta, mas agora, após ler essa ultima postagem do tópico, fiquei preocupado com a questão da posição dos parafusos. Você teria como me mandar um esquema da posição de cada tipo de parafuso?

Outra coisa que queria tirar dúvida:

Tenho o Linux (Ubuntu 7.10) e Windows XP instalados nele.

Já notei que no Linux o som das caixas de som é bem alto.

porém no Windows, por mais que eu coloque no volume máximo, ainda assim o som é baixo.

Já atualizei os drivers da placa de som no Windows, mas continua a mesma coisa.

Alguma dica?

Obrigado pela atenção.

Olhe eu não tenho um esquema pronto,.. com tanto tempo arrumando o Ecs 557s eu sei aonde vai cada parafuso.

Na hora da desmontagem os que não podem ser trocados de jeito nenhum é os que vão em baixo da bateria e 1 parafuso maior que é responsavel de segurar o drive combo.

Olha defeito propriamente dito no conector eu nunca vi, o que geralmente acontece é a quebra da solta com o movimento do fio nada que uns pingos de solda não ressolvam.

Já sobre o volume até hoje nunca percebi essa diferença de volume de um sistema para o outro,.vou dar um olhada apesar que todos que vi até hoje sempre achei meio baixo o volume devido a capacidade dos altos falante serem pequenas.

Qualquer duvida da um toque ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou procurando uma placa mãe ecs/pcchips 557s nova ou usada alguém sabe onde encontrar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olhe eu não tenho um esquema pronto,.. com tanto tempo arrumando o Ecs 557s eu sei aonde vai cada parafuso.

Na hora da desmontagem os que não podem ser trocados de jeito nenhum é os que vão em baixo da bateria e 1 parafuso maior que é responsavel de segurar o drive combo.

Olha defeito propriamente dito no conector eu nunca vi, o que geralmente acontece é a quebra da solta com o movimento do fio nada que uns pingos de solda não ressolvam.

Já sobre o volume até hoje nunca percebi essa diferença de volume de um sistema para o outro,.vou dar um olhada apesar que todos que vi até hoje sempre achei meio baixo o volume devido a capacidade dos altos falante serem pequenas.

Qualquer duvida da um toque ai.

parece que você falou que esta vendendo a placa ecs/pchips 557s , se você tiver tenho interesse.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também tenho interesse na placa..

O negócio é o seguinte, peguei esse note pra arrumar, ele estava enconstado.

De cara, tive que trocar HD e memória, conforme testes realizados com o spinrite e memtest.

Troquei, funcionou perfeitamente.

Mas continuou os travamentos.

Do nada, ele trava.

Tenho receio de que seja temperatura ou componentes ruins da mobo.

KENMASTERS, se você já teve algum problema parecido, me ilumineeeeee

auhauhauhau

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu também tenho interesse na placa..

O negócio é o seguinte, peguei esse note pra arrumar, ele estava enconstado.

De cara, tive que trocar HD e memória, conforme testes realizados com o spinrite e memtest.

Troquei, funcionou perfeitamente.

Mas continuou os travamentos.

Do nada, ele trava.

Tenho receio de que seja temperatura ou componentes ruins da mobo.

KENMASTERS, se você já teve algum problema parecido, me ilumineeeeee

auhauhauhau

obrigado!

Olha depois de trocar a memoria e hd e mesmo assim o note trava só efetuando testes mesmo na placa mãe ou processador que eu acho muito raro.

Tenho a placa mãe para venda sim qualquer coisa mande uma mp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kenmaster, por favor, você sabe qual o fabricante desta placa mãe - retirei todos os adesivos para achar alguma referência e nada ... só que é feita na China - e se só serve esta placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

kenmaster, você sabe onde consigo comprar uma placa mãe ecs/pcchips 557s de notebook?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Ecs, esta acontecendo o seguinte, ele reinicia após umas 2 horas de uso, em media, reparei isso porque eu comprei uma base refrigeradora, e quando uso ela, e passa de 7 horas ou mais e nao reinicia, mas quando nao uso ela, ele reinicia antes ou nesse periodo de mais ou menos 2 horas, e quando reinicia , a cooler no note fica girando rápido, como acontece quando ligamos ele....

então reparei que ele esquenta muito e reinicia, muitas vezes antes de reiniciar da tela azul....

Sera que pode ser o cooler?

Ele tem 2 meses de uso.

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser problema no cooler ou nos dissipadores do notebook.... como ele tá na garantia leve à assistência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só para referência dos sofredores ... o meu note tinha pifado, fiz de um tudo para reativar, abri, limpei, resetei CMOS, retirei todas as peças para resucitar o computador do modo hibernar ... até rezei! Minha última esperança foi a dica do keymaster de colocar outro processador e passar um soprador térmico para checar se havia solda fria ... como não tenho soprador e não ia pagar o valor de um rim para levar para a assistência técnica autorizada, já fora da garantia, paguei 100,00 numa lojinha de manutenção para que eles fizem tudo que eu fiz de novo e efetuassem o teste ... Graças a Deus deu certo! Estou digitando esta mensagem do meu velho e "bom" ecs557s ...

Ah! liguei para a tecnoworld para perguntar sobre a placa mãe, valores de uma nova e se havia alguma outra que servia ... só se pode comprar do fabricante, pois só serve esta placa mesmo (que ainda por cima é made in China) e para a Paraiba ficava com o custo (já com instalação na autorizada) por 900,00!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Só para referência dos sofredores ... o meu note tinha pifado, fiz de um tudo para reativar, abri, limpei, resetei CMOS, retirei todas as peças para resucitar o computador do modo hibernar ... até rezei! Minha última esperança foi a dica do keymaster de colocar outro processador e passar um soprador térmico para checar se havia solda fria ... como não tenho soprador e não ia pagar o valor de um rim para levar para a assistência técnica autorizada, já fora da garantia, paguei 100,00 numa lojinha de manutenção para que eles fizem tudo que eu fiz de novo e efetuassem o teste ... Graças a Deus deu certo! Estou digitando esta mensagem do meu velho e "bom" ecs557s ...

Ah! liguei para a tecnoworld para perguntar sobre a placa mãe, valores de uma nova e se havia alguma outra que servia ... só se pode comprar do fabricante, pois só serve esta placa mesmo (que ainda por cima é made in China) e para a Paraiba ficava com o custo (já com instalação na autorizada) por 900,00!!!

Mas o que foi que realmente resolveu a troca do processador por um outro que tambem funcionava normal ou estava com solda fria mesmo em componetes da placa mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal,

Tenho um Notebook ESC 557 já faz algum tempo. Ele veio com 256mb de memória do tipo ddr pc2100.

Estou tentando fazer o upgrade da memória com dois pentes de 512, só consigo colocar um deles na parte inferior do notebook pois não encontro o slot do pente de 256 que veio nele para tirar e colocar o outro de 512.

Alguém sabe onde ele fica exatamente? Andei lendo por ai uma história de memória on-board, que vem soldada na placa e não teria como retirar. É isso mesmo?

Valeu!

Até Logo.

Lucas Borges

Compartilhar este post


Link para o post
Compartilhar em outros sites
O Ecs, esta acontecendo o seguinte, ele reinicia após umas 2 horas de uso, em media, reparei isso porque eu comprei uma base refrigeradora, e quando uso ela, e passa de 7 horas ou mais e nao reinicia, mas quando nao uso ela, ele reinicia antes ou nesse periodo de mais ou menos 2 horas, e quando reinicia , a cooler no note fica girando rápido, como acontece quando ligamos ele....

então reparei que ele esquenta muito e reinicia, muitas vezes antes de reiniciar da tela azul....

Sera que pode ser o cooler?

Ele tem 2 meses de uso.

Grato.

Isso não é normal!

O meu fez 1 ano de uso, ja instalei Win Vista Ultimate, Win XP e atualmente funciona em dual Boot com XP e Slackware.

Utilizo por mais de 18 horas seguidas e esse problema nunca aconteceu, ele fica super quente mas não reinicia nem da mais tela azul apos a troca dos conectores da HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal,

Tenho um Notebook ESC 557 já faz algum tempo. Ele veio com 256mb de memória do tipo ddr pc2100.

Estou tentando fazer o upgrade da memória com dois pentes de 512, só consigo colocar um deles na parte inferior do notebook pois não encontro o slot do pente de 256 que veio nele para tirar e colocar o outro de 512.

Alguém sabe onde ele fica exatamente? Andei lendo por ai uma história de memória on-board, que vem soldada na placa e não teria como retirar. É isso mesmo?

Valeu!

Até Logo.

Lucas Borges

Fica embaixo do teclado.

E preciso retirar o teclado, embaixo tem uma tampinha com um parafuso que esconde a memoria.

Wagner

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fica embaixo do teclado.

E preciso retirar o teclado, embaixo tem uma tampinha com um parafuso que esconde a memoria.

Wagner

Valeu wagmiguel;

Não deu outra, lá estava ela. Retirei, coloquei a nova e pronto.

Problema resolvido.

Obrigado.

Lucas Borges

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, li todos os posts do tópico e tenho algumas dúvidas.

São dois assuntos diferentes.

O primeiro é a temperatura. Apesar de ter me acostumado com a temperatura excessivamente alta do note, me preocupei pelos numeros citados pelos colegas. O meu note raramente liga o cooler. O que percebi é que ele só ativa o cooler quando chega a uma certa temperatura, bastante alta. Por isso, passei a usar um programa chamado speedfan, onde mudo a opção de "SmartGuardian" pra ON, forçando o cooler a ficar sempre ligado, o que gera um barulho muito chato, porém esquenta pouco. A temperatura dele fica em torno de 70ºC se eu não estiver fazendo nada, e vai pra 80-82ºC com processamento. Com o cooler ligado direto, consigo mantê-lo a 60-62ºC, chegando a 70ºC quando processando, ou seja, bem mais que os 62ºC com 100% de processamento que o KENMASTERS falou. O cooler funciona, e limpei recentemente, só demora muito pra ligar... Pode ser o dissipador? Existe alguma atualização de bios pra ele? E sobre o pentium m, ele é mesmo capaz de reduzir o multiplicador quando em baixo processamento, pois isso faria o meu aquecer bem menos certamente.

A outra é referente ao LCD. O backlight mais especificamente. Quase sempre que altero a inclinação da tela, o backlight apaga e não volta mais. Posso ver as imagens colocando uma lanterna perto do lcd, mas impossível de usar. Enfim, a imagem está lá, a tela funciona, o problema é o backlight que não acende. Isso tb acontece se eu deixo as configurações de energia pra desligar o monitor depois de certo tempo sem uso. Volta a tela mas não volta o lcd. Alguém já viu algo assim?

Fora isso é um note muito bom, levando em conta o seu custo e os opcionais que oferece. Creio que colocando mais memória, vai ficar ótimo. Pena que ele usa DDR, que é bem mais caro que DDR2, mas logo coloco um pente de 1GB e fica maravilha. Já faz um ano que tenho o bichinho e não incomodou, sabendo lidar com os problemas que falei.

PS o meu não é um ECS propriamente dito, é um AMAZON PC, mas só muda o nome na carcaça, já comprovei que dentro é o 557, inclusive o manual é igual, e no cd de drivers que vem com ele abre o setup da pccchips com o nome do 557. Se não me engano o modelo dele na amazon pc é AMZ-L73.

Valeu e desculpa o texto longo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

de uns dias pra cá o drive Combo do meu 557s começou a apresentar problemas na leitura de CDs. Quando coloco DVDs, tanto gravados como originais, ele lê e passa o filme numa boa, mas quando coloco qualquer tipo de CD ele não lê. Fica fazendo barulho como se ficasse tentando aumentar a rotação do CD para lê-lo e não consegue. Pergunto a vocês:

Como posso consertar isso?

Já ouvi falar em calibrar o drive, como se executa esse procedimento?

E compensa fazer isso ou comprar outro?

Alguém tem um outro drive em bom estado que queira vender?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!